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3. Utilizarea procesoarelor de texte; aplicaţia Writer din OpenOffice.org

OpenOffice.org reprezintă o suită de aplicaţii de birou. Aceste aplicaţii sunt disponibile liber şi 
gratuit  şi  pot  fi  utilizate  de  oricine  în  limita  respectării  termenilor  de  licenţă.  Din  cadrul  suitei 
OpenOffice.org fac parte următoarele aplicaţii: 

 Writer  (procesor de texte)  – oferă posibilitatea de a crea,  edita,  formata,  salva şi  deschide 
documente text; documentele create pot include pe lângă text şi tabele, grafică, diagrame etc.. 
În mod prestabilit fişierele Writer sunt salvate cu extensia ODT. Documentele mai pot fi salvate 
şi în alte formate dintre care amintim Microsoft Word şi PDF.

 Calc  (calcul tabelar) – este o aplicaţie de calcul tabelar ce oferă posibilitatea de a introduce 
date, de a le analiza şi de a face calcule cu acestea; sunt incluse numeroase funcţii pentru 
operaţii  matematice,  statistice,  financiare,  de  baze  de  date,  de  dată  şi  timp  etc..  Aplicaţia 
permite importul tabelelor din Microsoft Excel. 

 Impress (prezentare multimedia) – permite crearea de prezentări multimedia pe bază de slide-
uri  (diapozitive)  care  pot  include  alături  de  text  şi  grafică,  tabele,  diagrame  şi  animaţie. 
Impress permite importul de prezentări din Microsoft PowerPoint. 

 Base  (baze de date) – oferă lucrul cu baze de date printr-o interfaţă simplă; pot fi create şi  
editate tabele, rapoarte, interogări, formulare. 

 Math  (editorul  matematic)  –  permite  scrierea  de  formule  şi  ecuaţii  folosind  caractere  şi 
simboluri speciale ce nu se află de obicei în font-urile obişnuite. 

 Draw (desen) – permite crearea de grafică vectorială ce poate fi utilizată apoi în oricare dintre 
aplicaţiile OpenOffice.org. 

3.1. Folosirea aplicaţiei OpenOffice.org Writer 

3.1.1. Primii paşi în procesarea textelor 

Writer este un procesor de texte complex şi eficient care oferă instrumentele necesare pentru a 
produce documente de diferite tipuri de la scrisori şi referate la buletine informative, cărţi şi pagini  
Web. Documentele se creează în fereastra Writer şi pot fi imprimate, transmise prin e-mail şi fax sau 
vizualizate  pe  Internet  ca  pagini  Web.  Writer-ul  este  un  procesor  de  texte  minunat  dar  toate 
instrumentele sale – instrumente pentru culori, fonturi, obiecte grafice, rotire, panoramare şi altele – 
sunt numai o extensie a creativităţii dvs..  Înainte de a începe să scrieţi documentul în  Writer  este 
necesar să schiţaţi pe hârtie sau măcar în minte design-ul documentului. Pentru aceasta veţi avea în 
vedere răspunsul la următoarele întrebări: 
- Care este scopul documentului şi de ce este necesar? 
- Care este audienţa? 
- Ce fel de informaţii va conţine? 
- Care este formatul general? 
- Ce tip de grafică este necesară şi câtă? 
- Care sunt cerinţele de imprimare? 
- Cum va fi distribuit? 
- Care este bugetul? 
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Elementele care asigură succesul unei publicaţii au la bază înţelegerea mesajului de transmis,  
a audienţei şi a resurselor. 

Dacă ignoraţi audienţa când scrieţi conţinutul şi proiectaţi design-ul unui document atunci cu 
siguranţă că documentul nu va fi citit. Tot ce are legătură cu documentul, de la stilul de scris până la  
calitatea hârtiei, contribuie la formarea imaginii despre transmiţătorul mesajului. Un design este bun 
dacă reuşeşte să capteze atenţia cititorului, să transmită mesajul şi acesta să fie reţinut o perioadă cât  
mai lungă. Prin urmare va trebui să vă gândiţi la conţinut, la formatul de pagină, număr de pagini şi de  
exemplare, ce fel de grafică folosiţi, cum aranjaţi textul şi grafica în pagină, ce tipuri de fonturi folosiţi  
şi de ce dimensiuni (pentru titluri, capitole, subcapitole şi pentru corpul principal al textului) etc. De 
asemenea pentru fiecare dintre aceste elemente stabiliţi impresia pe care doriţi să o producă: formal,  
informal, prietenos, elegant, clasic, trendy, conservator, provocator, divers etc. 

Pentru transpunerea design-ului publicaţiei în format electronic cu ajutorul unei aplicaţii de 
procesare  de  texte  este  indicat  să  stabiliţi  de  la  început  mărimea,  orientarea  şi  marginile  paginii 
documentului. Dacă documentul va avea mai mult de o pagină atunci numerotaţi automat paginile fie 
în zona de antet fie în cea de subsol. Pentru aceasta veţi crea un antet sau un subsol. 

Acest modul prezintă elementele de bază ale tehnologiei procesoarelor de texte, necesare în 
realizarea  unui  design  adecvat  scopului  propus  şi  utile  pentru  majoritatea  persoanelor  care  nu au 
experienţă în artele vizuale şi în utilizarea tehnologiei de procesare de text dar care doresc să producă 
documente imprimate în scop comercial sau pentru uz personal. 

3.1.1.1. Deschiderea şi închiderea aplicaţiei Writer 

 Lansarea în execuţie a aplicaţiei 

Aplicaţia Writer poate fi lansată în execuţie (deschisă) ca orice aplicaţie instalată sub sistemul 
de operare Windows Vista. 
a) Start → All Programs → OpenOffice.org 3.3 → OpenOffice.org Writer; 
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b) Se execută un clic pe scurtătura aplicaţiei dacă aceasta există; 

 Interfaţa OpenOffice.org Writer 

După  lansarea  în  execuţie  a  aplicaţiei  OpenOffice.org  Writer  pe  ecran  va  apărea  fereastra 
aplicaţiei. Deoarece OpenOffice.org Writer poate fi personalizat, fereastra aplicaţiei poate arăta diferit 
de la  un utilizator  la  altul,  dar toate elementele specifice ferestrelor  sunt prezente.  La lansarea în 
execuţie a aplicaţiei, va apărea automat o lucrare nouă (document) cu numele Untitled1. 

Lucrarea Untitled1 are implicit o pagină. Pagina următoare apare automat atunci când se umple 
cu informaţie prima pagină. La dorinţa utilizatorului se poate adăuga oricând o pagină nouă folosind 
combinaţia de taste  Ctrl+Enter. Este important unde se află punctul de inserţie în pagină (cursorul 
text), în momentul inserării unei pagini noi prin acest procedeu. 

Meniurile aplicaţiei sunt senzitive la context. În dreptul unor comenzi din meniuri apare afişată 
o combinaţie de taste care, acţionate împreună, au acelaşi efect ca şi comanda. Din meniuri se poate 
ajunge la toate comenzile pe care le are  Writer-ul. Pentru orientarea în pagină, deasupra şi în stânga 
zonei de lucru, aplicaţia Writer afişează rigle gradate (Ruler). Riglele se afişează sau se elimină din 
meniul View → Ruler. 

− Unitatea  de  măsură  a  riglei  se  stabileşte  parcurgând  paşii:  Tools  →  Options  →  categoria 
OpenOffice.org Writer → General → se alege unitatea din caseta Measurement unit → OK

− O variantă mai rapidă pentru a modifica unitatea de măsură: clic-dreapta pe una din riglele 
gradate şi din meniul contextual se selectează unitatea de măsură dorită. Dacă este necesar se 
repetă operaţia pentru cealaltă riglă. 

* Închiderea aplicaţiei Writer 

Pentru a închide aplicaţia Writer alegeţi din meniul File → Exit sau apăsaţi combinaţia de taste 
Ctrl+Q.  Toate documentele deschise se vor închide şi pentru fiecare în parte veţi  fi întrebaţi dacă 
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salvaţi modificările făcute. Răspundeţi cu clic pe butonul Save pentru salvare sau prin clic pe butonul 
Discard pentru a renunţa la salvarea modificărilor. 

3.1.1.2. Folosirea funcţiilor “ Ajutor” (Help) 

În aplicaţia  Writer,  pentru a vă informa rapid în legătură cu utilizarea aplicaţiei, puteţi folosi 
funcţia Help (ajutor). Cea mai rapidă metodă e să apăsaţi tasta F1 care deschide fereastra de ajutor. 

Combinaţia de taste  SHIFT+F1 iniţiază ajutor dependent de context. Cursorul  mouse-ului se 
transformă într-o săgeată  cu un semn de întrebare alăturat.  Plasaţi  acest  cursor  pe un element  de 
meniu, buton din barele de instrumente etc. fără a da clic. Va apărea o casetă cu explicaţii referitoare la 
elementul indicat. De exemplu, dacă indicaţi butonul  B din bara de instrumente Formatting va afişa 
caseta următoare: 

3.1.1.3. Deschiderea unuia sau mai multor documente 

Din Writer,  un document existent se deschide alegând  File  →  Open...  sau dând clic pe 
pictograma „Open” în  bara  de instrumente  Standard,  sau dând clic  pe numele  fişierului  dacă 
acesta apare în lista  Recent Documents  din meniul  File. În  Writer  se poate lucra cu mai multe 
ferestre document deschise simultan.  Observaţie: Fişierele create în  Notepad, WordPad şi  Microsoft  
Word pot fi deschise cu aplicaţia Writer. 
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3.1.1.4. Crearea unui document nou (folosind şablonul prestabilit) 

Un  document  nou  se creează  prin  alegerea  File  →  New  →  Text  Document.  De 
asemenea  puteţi  da  clic  pe pictograma  „New”  din  bara  de  instrumente  Standard.  În  urma 
acestei acţiuni pe ecran va apărea o nouă fereastră OpenOffice.org Writer ce conţine un document nou 
denumit Untitled nr. 

3.1.1.5. Salvarea unui document într-o locaţie pe disc 

Salvarea  iniţială se realizează astfel: se alege din meniul  File  →  Save. În fereastra care va 
apărea, în caseta Save as type (tip fişier) alegeţi OpenDocument Text (*.odt). Prin această alegere vor 
rezulta fişiere cu extensia  ODT. Introduceţi în caseta  File name  (nume fişier) numele noului fişier, 
selectaţi discul şi dosarul (folder-ul) în care acesta să fie salvat şi daţi clic pe butonul Save (salvare). 

Pe parcursul lucrului în Writer este indicat să faceţi salvări intermediare File → Save. Pentru 
salvare se mai poate folosi şi butonul „Save” din bara de instrumente Standard sau combinaţia de taste 
Ctrl+S. Dacă aţi făcut modificări în fişier şi nu le-aţi salvat, atunci în bara de stare va apărea un * 
(asterisc). După salvare asteriscul va dispărea dar va apărea din nou dacă operaţi modificări. 

3.1.1.6. Salvarea unui document sub alt nume 

Se pot aduce modificări în cadrul procesului de salvare dacă se alege File → Save as (salvare 
ca), acţiune care determină reapariţia ferestrei de salvare în care se va putea schimba discul, folderul în 
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care se face salvarea, numele fişierului sau orice combinaţie a celor amintite. Prin această acţiune 
documentul salvat iniţial nu va fi afectat ci se va crea o copie a sa (dacă faceţi cel puţin o schimbare de 
disc, folder sau nume de fişier). Observaţie: Dacă nu se modifică nimic în cadrul procesului de salvare 
atunci Save as acţionează la fel ca şi Save. 

Notă - În Writer se poate alege să se lucreze cu copie de rezervă (backup) pentru document, 
dacă se parcurge calea: Tools → Options → Load/Save → General şi se bifează caseta Always create  
backup copy.  

Prin această acţiune se va copia versiunea precedentă a documentului ca o copie de rezervă 
(siguranţă),  de  fiecare  dată  când  salvaţi  documentul.  Fiecare  nouă  copie  de  rezervă  înlocuieşte 
precedenta copie de rezervă. Writer salvează copia de rezervă (numefişier.BAK) în folder-ul specificat 
în calea pentru copii de rezervă (Tools → Options → Path;  se selectează calea indicată de Backups 
prin butonul  Edit). Când lucrul într-un document eşuează se poate continua pe copia de rezervă a 
acestuia. 
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De asemenea se poate alege realizarea unei salvări periodice la un interval de timp stabilit de 
utilizator  dacă  se  bifează  caseta  Save AutoRecovery  information every  (salvare  informaţii  pentru 
recuperare automată la nr. minute) şi se introduce intervalul de timp în caseta Minutes (minute). 

Bifarea acestei opţiuni vă va fi de folos în cazul în care calculatorul dvs. nu mai răspunde la nici o  
comandă sau se întrerupe alimentarea cu energie în mod neaşteptat. Această comandă salvează informaţiile  
necesare pentru a reface documentul curent şi vă poate ajuta să recuperaţi, eventual, informaţiile dorite. 

Observaţie: - Recuperarea automată nu înlocuieşte comanda Save (salvare) - este necesar în continuare să 
salvaţi documentul odată ce aţi terminat de lucrat cu el. 

3.1.1.7. Comutarea între mai multe documente deschise 

În  Writer  se  poate  lucra  cu  mai  multe  documente 
deschise simultan.  Pentru a  comuta dintr-un document în  alt 
document deschis, se poate folosi meniul  Window  (fereastră). 
În meniul  Window se execută clic pe numele documentului ce 
dorim să devină document curent (are cursorul text în el). 

3.1.1.8. Închiderea unui document 

Fereastra documentului activ se închide astfel: 
- File → Close sau 
- Window → Close Window sau Ctrl+W sau 
- clic pe butonul X „Close document” dacă acesta apare în bara de meniu (el apare numai dacă este 
deschis un singur document); dacă sunt deschise mai multe documente atunci prin clic pe X „Close” 
din bara de titlu se închide fereastra documentului activ lăsând aplicaţia Writer deschisă. 
Dacă  documentul  nu  a  fost  salvat  de  la  ultima  modificare  atunci  va  apărea  o  casetă  de  dialog 
asemănătoare celei din imaginea următoare şi veţi fi întrebaţi dacă salvaţi modificările sau nu. 
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− Save documentul va fi salvat şi apoi închis;
− Discard documentul va fi închis şi toate modificările efectuate după ultima salvare se vor pierde; 
− Cancel documentul nu se va închide şi rămâneţi în document. 

Ce aţi învăţat în acest capitol?
 Cum se porneşte şi cum se opreşte aplicaţia OpenOffice.org Writer.
 Cum se foloseşte Help-ul.
 Cum se deschide un document creat cu OpenOffice.org Writer.
 Cum se creează un document nou cu Writer-ul şi cum se salvează acesta într-o locaţie pe disc.
 Cum se salvează un document dându-i-se un alt nume decât cel cu care a fost salvat anterior.
 Cum se comută între mai multe documente deschise.
 Cum se închide un fişier fără a închide aplicaţia Writer.
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3.1.2. Ajustarea setărilor de bază 

3.1.2.1. Schimbarea modului de vizualizare a paginii 
Writer oferă două moduri de a vizualiza un document: Print Layout (aspect pagină imprimată) 

şi Web Layout (aspect pagină Web). Comenzile respective se regăsesc în meniul View (vizualizare). 

Print Layout (aspect pagină imprimată) afişează documentul aşa cum ar arăta dacă ar fi tipărit. 
Web Layout (aspect  pagină Web) prezintă  documentul  exact  aşa cum va apărea acesta  în 

programul de navigare (browser) pe Web. Această variantă de afişare este utilă în situaţia în care doriţi  
să creaţi documente HTML.

3.1.2.2.  Folosirea  funcţiei  de  modificare  a  scării  de  vizualizare  a  unui  document 
(panoramare) 

Funcţia  de  panoramare  este  utilă  pentru  vizualizarea  documentului  la  diferite  scări  de 
vizualizare fără a modifica mărimea reală a elementelor afişate. O scară mărită de panoramare (zoom) 
vă poate ajuta în editarea cu uşurinţă a textului. O scară mai mică vă este utilă în situaţia în care doriţi  
să vedeţi aspectul general al întregii pagini etc. 
Din meniul  View (vizualizare) alegerea  Zoom (panoramare/lupă) permite modificarea după nevoie a 
factorului de panoramare. 
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În fereastra Zoom se poate alege direct factorul de panoramare (Zoom factor), sau se poate 
introduce acesta în caseta Variable (variabil). Pentru a vizualiza întreaga lăţime a paginii se alege Page 
Width (lăţime pagină), iar pentru a vizualiza întreaga pagină se alege Entire Page (pagina întreagă).  
Dacă alegeţi Optimal (optim) atunci pagina va fi afişată la lăţimea textului. Pentru a vizualiza mai 
multe  pagini  în  acelaşi  timp  selectaţi  Variable  şi  introduceţi  un  factor  de  scară  mic  în  câmpul 
corespunzător.

Factorul de panoramare mai poate fi modificat şi astfel: 
- daţi clic pe pictograma Zoom în  bara  de  instrumente  Standard  sau  -  daţi  dublu-clic  sau  clic-
dreapta pe câmpul cu factorul de scară din bara de stare. 

Pentru  a  vizualiza  pe  ecran  o  zonă  mai  mare  din  document  se  pot  ascunde  barele  de 
instrumente şi meniul dacă se alege View → Full Screen. Pentru a ieşi apoi din modul Full Screen daţi 
clic pe butonul Full Screen ce v-a apărut pe ecran. 

Observaţie: Modificările factorului de panoramare nu au nici un fel de efecte asupra mărimii reale a 
paginii şi a caracterelor (textul va fi prezentat ca şi cum ar fi privit printr-o lupă care măreşte sau 
micşorează).

3.1.2.3. Afişarea, ascunderea barelor de instrumente 
Pentru lucrul rapid pot fi activate diferite  bare de instrumente  din meniul  View → Toolbars  

(bare de instrumente); din lista care va apărea se alege o bară prin clic pe numele ei. Prin acelaşi 
procedeu se elimină bare de pe ecran. În general sunt afişate barele Standard şi Formatting.  Dacă se 
plasează cursorul mouse-ului pe orice buton din barele de instrumente (fără însă a face clic), va apărea 
afişată o casetă cu numele butonului. Dacă acesată casetă cu numele butonului nu apare se parcurge 
calea:  Tools  →  Options → OpenOffice.org → General  şi în panoul din dreapta casetei de dialog 
Options  se bifează  Tips.  Pentru explicaţii  mai  detaliate  se poate  bifa  opţiunea  Extended Tips.  Se 
părăseşte caseta prin clic pe OK. 
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Notă Această acţiune afectează toate aplicaţiile OpenOffice.org. 

Pentru deplasarea în  cadrul  documentului,  fereastra  Writer  are două  bare de derulare  (una 
orizontală şi una verticală). Afişarea/ascunderea barelor: Tools → Options → OpenOffice.org Writer  
→ View se bifează Horizontal scrollbar respectiv Vertical scrollbar. 

3.1.2.4. Afişarea, ascunderea caracterelor neimprimabile 
Pentru a afişa/ascunde toate caracterele neimprimabile (tabulatori, spaţii, sfârşit de paragraf, 

alte  marcaje  de formatare) se alege una dintre variantele: 
a) Clic pe butonul Nonprinting Characters aflat pe bara de instrumente Standard. 
b)  Tools  → Options → OpenOffice.org Writer → Formatting Aides şi în zona Display of  
se bifează opţiunile dorite. 
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Observaţie:Utilizarea butonului are ca efect afişarea marcajelor de formatare ce au fost bifate 
în caseta de dialog Options. 

Ce aţi învăţat în acest capitol? 
 Cum se ajustează setările de bază ale Writer-ului (personalizarea interfeţei). 

 Cum se schimbă modul de vizualizare a paginii. 

 Cum se modifică scara de vizualizare a unui document. 

 Cum se afişează şi cum se „ascund” barele de instrumente şi caracterele neimprimabile.
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3.2. Operaţii de bază în documente 

3.2.1. Introducerea informaţiilor în documente 

3.2.1.1. Introducerea textului în documente 

Introducerea  textului  în  document  se  poate  realiza  prin:  tastare,  copiere,  mutare  etc.  Prin 
tastare, textul apare în locul în care se află punctul de inserare (liniuţa verticală pulsatoare, cursorul 
text). Rândurile de text curg automat pe măsură ce tastaţi textul, nefiind necesară acţionarea tastei 
Enter la capăt de rând. Ele sunt reajustate automat dacă redimensionaţi pagina, modificaţi marginile 
sau schimbaţi dimensiunea fontului. Prin apăsarea tastei Enter se creează un nou paragraf. În Writer  
paragraful  reprezintă  textul  introdus  între  două  apăsări  ale  tastei  Enter.  Writer-ul  tratează  fiecare 
paragraf ca o entitate separată, având informaţii proprii de formatare. 

  Cum introduceţi text de la tastatură? 

1. Plasaţi cursorul de inserare (cursorul text) în locul în care doriţi să introduceţi textul. 
2. Vă comutaţi pe modul Insert (inserare).
3. Tastaţi textul dorit. 

             3.2.1.2. Introducerea caracterelor speciale, a simbolurilor 
Prin caracter special înţelegem orice caracter care nu apare pe tastatură. De exemplu € ® © ½ 

¼ ± ¬ ˽ ˽ » sunt caractere speciale. 
1. Plasaţi cursorul de inserare în locul unde doriţi să inseraţi caracterul.
2. Alegeţi Insert → Special Character. 
3. Din lista Font selectaţi fontul dorit. În zona caracterelor faceţi clic pe caracterul dorit (se pot 

selecta pe rând mai multe caractere). Caracterul/caracterele selectate apar în colţul-stânga jos 
iar codul caracterului selectat în colţul dreapta-jos al casetei de dialog. 

15



4. Caseta de dialog se închide efectuând clic pe butonul OK.

 Pentru a introduce în document spaţii şi cratime neseparatoare parcurgeţi paşii: 

1. Plasaţi cursorul de inserare în locul unde doriţi să inseraţi.
2. Alegeţi  Insert  → Formatting mark →  apoi  Non-breaking  space  (spaţiu  neseparator)  sau 

Non-breaking hyphen  (cratimă neseparatoare). Caracterul spaţiu neseparator (Non-breaking 
space) poate fi introdus şi dacă apăsaţi  Ctrl+ spaţiu. Caracterul cratimă neseparatoare (Non-
breaking hyphen) se poate introduce apăsând combinaţia Ctrl+Shift+ - (minus). 

3.2.2. Selectarea informaţiilor 

Înainte de a muta, copia, formata sau de a efectua alte operaţii cu un text acesta trebuie mai 
întâi selectat. Writer permite selectarea textului care se află în secvenţă (consecutiv) cât şi a blocurilor 
(secvenţelor) de text care nu sunt consecutive. În bara de stare se găseşte un buton care gestionează 
modul curent de selecţie şi prestabilit, acesta afişează STD (Standard mode). Alte moduri de selecţie 
permise sunt  ADD  (Additional selection mode) şi  EXT  (Extension mode). Comutarea între cele trei 
moduri de selecţie se face prin clic pe pictograma corespunzătoare modului de selecţie din bara de 
stare (Status Bar). 

Modul STD (Standard mode) de selecţie este asemănător cu selecţia din alte aplicaţii Windows. Modul 
ADD  (Additional selection mode) permite adăugarea de noi selecţii,  selecţiei curente. Modul  EXT 
(Extension mode) permite extinderea selecţiei curente. Dacă se efectuează clic în text sau se apasă o 
tastă săgeată selecţia curentă se extinde. 

3.2.2.1. Selectarea unui caracter, cuvânt, paragraf, întregul corp al textului 

Selectarea textului consecutiv în modul de selecţie STD 

Selectarea textului în Writer se realizează făcând clic cu mouse-ul la o extremitate a textului 
care se doreşte a fi în selecţie şi apoi glisând mouse-ul până la cealaltă extremitate a textului. În afara 
acestei modalităţi de selecţie există şi variante mai rapide dintre care amintim în continuare câteva. 

− Un cuvânt se selectează dacă se execută dublu-clic pe cuvântul respectiv.
− Selectarea unui rând se realizează dând clic la marginea din stânga a rândului, apoi se apasă şi 

se menţine apăsată tasta Shift şi se execută clic la finalul rândului (sau se apasă tasta End). 
− Un paragraf se poate selecta rapid executând patru clicuri în interiorul lui. 
− O frază se selectează dând trei clicuri în interiorul ei. 
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− Selectarea unui număr de rânduri se face astfel: se mută cursorul mouse-ului pe marginea din 
stânga a primului rând şi se execută clic, apoi se apasă şi se menţine apăsată tasta Shift  şi se 
execută clic la finalul ultimului rând ce se doreşte a fi selectat. 

− De asemenea, puteţi selecta zone de text apăsând tasta Shift împreună cu tastele cu săgeţi. 
− Pentru selectarea  întregului text, din meniul  Edit  se alege comanda  Select All  sau se apasă 

combinaţia de taste Ctrl+A. 

Selectarea secvenţelor de text ce nu sunt consecutive 
Pentru a selecta zone de text care nu sunt consecutive se poate utiliza mouse-ul sau tastatura. 

Pentru selecţie cu mouse-ul dacă sunteţi în modul de selecţie STD procedaţi astfel: 

1. Selectaţi prima porţiune de text 

2. Ţineţi apăsată tasta Ctrl şi selectaţi următoarea secvenţă de text 

3. Repetaţi pasul 3 de câte ori este necesar. 
Dacă sunteţi în modul de selecţie ADD atunci: 

1. Selectaţi prima porţiune de text. 

2. Daţi clic în bara de stare pe pictograma modului de selecţie până se va afişa ADD. 

3. Selectaţi alte porţiuni de text.
Pentru selecţie cu tastatura procedaţi astfel: 

1. Selectaţi prima porţiune de text. 

2. Apăsaţi combinaţia de taste Shift+F8 (sau activaţi butonul ADD din bara de stare). Aceasta va trece 
Writer-ul în modul de selecţie ADD. 

3. Utilizaţi tastele săgeţi pentru a muta cursorul de inserare la începutul următoarei secvenţe de text ce 
se doreşte în selecţie. Menţineţi apăsată tasta Shift şi selectaţi secvenţa de text. 

4. Repetaţi pasul 3 de câte ori este nevoie. 
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Deselectarea textului 

− Pentru a deselecta textul apăsaţi tasta Esc.
− Dacă sunteţi în modul de selecţie Standard (STD) atunci apăsarea unei taste săgeată sau 

efectuarea unui clic în document va deselecta de asemenea textul. 

3.2.3. Editarea informaţiilor 
3.2.3.1.  Editarea  conţinutului  prin  inserarea  unor  caractere,  suprascrierea  unui  text 

existent. 
Textul introdus în document poate fi modificat (pot fi inserate, şterse sau suprascrise caractere, 

cuvinte, sau secvenţe mai mari de text). Pentru a modifica un text este necesar să mutaţi punctul de 
inserţie (inserare) text în locul unde se va face operaţia de editare. 

Pentru a deplasa punctul de inserţie în cadrul documentului se poate folosi mouse-ul sau tastatura. 
 Deplasarea punctului de inserţie cu ajutorul mouse-ului 

Deplasaţi punctul de inserţie efectuând clic în document în poziţia în care se doreşte să se opereze o 
schimbare. 

 Deplasarea punctului de inserţie/inserare cu ajutorul tastaturii 
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 Cum se introduc caractere sau cuvinte noi? 

1.  Vă  asiguraţi  că  sunteţi  în  modul  de  scriere  ”Inserare”  (în  bara  de  stare  butonul  de 
inserare/suprascriere afişează INSRT; în caz contrar apăsaţi tasta Insert). 

2. Poziţionaţi cursorul de inserare în locul dorit (folosind mouse-ul sau tastele săgeţi pentru deplasare). 

3. Tastaţi noul text. Textul aflat în dreapta se deplasează pe măsură ce scrieţi. 

 Pentru a suprascrie un text (a înlocui textul existent cu cel ce va fi tastat) parcurgeţi  
paşii: 

1. Apăsaţi tasta Insert (sau faceţi clic în bara de stare pe butonul INSRT) 

2. Plasaţi cursorul de inserare în poziţia dorită. 

3. Tastaţi textul dorit. Textul tastat înlocuieşte din textul existent. 

3.2.3.2. Folosirea comenzilor Undo (anulare) şi Redo (refacere) 
În cazul în care aţi tastat un text greşit,  sau aţi dat o comandă greşită aveţi posibilitatea să 

anulaţi aceste acţiuni prin comanda  Undo.  Comanda  Redo  (refacere) inversează acţiunea comenzii 
Undo, adică anulează ultima anulare, sau ultimele anulări. Redo se utilizează în cazul în care nu aţi 
intenţionat să anulaţi o acţiune, şi are ca efect revenirea la situaţia dinainte de a da comanda Undo. La 
comenzile Undo şi Redo aveţi acces din bara de instrumente Standard şi din meniul Edit. 

 Anularea ultimei acţiuni 

În bara de instrumente Standard, faceţi clic pe butonul Undo  (anulare),  sau  alegeţi  din 
meniul Edit → Undo... 
Observaţie: Dacă nu se poate anula ultima acţiune atunci numele butonului se schimbă în Can’t Undo 
(imposibil de anulat). 

 Anularea mai multor acţiuni în acelaşi timp 

Writer  afişează o listă a celor mai recente acţiuni pe care aveţi  posibilitatea să le anulaţi. 
1. În bara de instrumente Standard, faceţi clic pe săgeata din dreapta butonului Undo ;  va  apărea 
o listă cu cele mai recente acţiuni pe care Writer le poate anula. 

19



2. Faceţi  clic pe acţiunea pe care doriţi  să o anulaţi.  Dacă nu vedeţi  acţiunea în listă,  pentru a o 
vizualiza, utilizaţi bara de derulare asociată listei. 
Observaţie: Când anulaţi o acţiune din listă, se anulează de asemenea, toate acţiunile situate înaintea 
ei. 

 Refacerea (Redo) ultimei acţiuni anulate 

În bara de instrumente  Standard, faceţi clic pe butonul Redo  (refacere),  sau  alegeţi  din 
meniul Edit → Redo... 
Observaţie: Dacă nu se poate reface ultima anulare atunci numele butonului se schimbă în  Can’t 
Restore (imposibil de refăcut). 

 Refacerea în acelaşi timp a mai multor acţiuni anulate 

1.  În bara de instrumente Standard, faceţi clic pe săgeata din dreapta butonului Redo;  va 
apărea o listă cu cele mai recente acţiuni pe care Writer le poate reface. 

2. Faceţi clic pe acţiunea pe care doriţi să o refaceţi. Dacă nu vedeţi acţiunea în listă, utilizaţi bara de 
derulare asociată listei, pentru a o vizualiza. 
Observaţie: Când refaceţi o acţiune din listă, se refac de asemenea, toate acţiunile situate înaintea ei. 

3.2.4. Copierea, mutarea sau ştergerea unui text 
3.2.4.1. Copierea textului în acelaşi document sau în alte documente deschise 
O facilitate  a  sistemelor  de operare de tip  Windows  este  memoria  Clipboard,  care permite 

stocarea temporară de text şi grafică. Avantajele memoriei Clipboard: 
- se pot muta sau copia texte sau grafică în cadrul aceluiaşi document; 

- se pot efectua operaţii de copiere respectiv mutare şi între documente Writer diferite; 

- se pot muta sau copia texte sau grafică între diferite aplicaţii din Windows; 

- informaţia rămâne în  Clipboard şi după ce o lipiţi (inseraţi) undeva, ceea ce permite să inseraţi de 
mai multe ori aceeaşi informaţie prin operaţii repetate de lipire (paste). 

 Copierea textului în acelaşi document 

1. Se selectează textul dorit (sursă).
2. Se alege Edit → Copy sau se apasă Ctrl + C.
3. Se plasează cursorul de inserare la destinaţie (clic cu mouse-ul). 
4. Se alege Edit → Paste sau se apasă Ctrl + V. 

Observaţie: După comanda Copy textul sau obiectul selectat va rămâne în document, iar o copie a lui 
va fi plasată în Clipboard astfel încât textul va putea fi ”lipit” (Paste) de mai multe ori. La următoarea 
comandă Copy sau Cut textul din Clipboard va fi înlocuit. 

 Copierea textului în alt document deschis 

1. Se face activ documentul sursă şi se selectează textul (sursă).
2. Se alege Edit → Copy sau se apasă Ctrl + C. 
3. Se activează documentul destinaţie, apoi se poziţionează cursorul de inserare în locul unde 

va fi mutat textul (clic cu mouse-ul în locul dorit). 
4. Se alege Edit → Paste sau se apasă Ctrl + V. 
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Notă  În cadrul aceleiaşi ferestre document se poate folosi  mouse-ul pentru a copia rapid un text 
urmând paşii: 

1. Se selectează textul. 
2.  Se plasează indicatorul  mouse-lui pe textul selectat; se apasă tasta  CTRL şi se menţine apăsată, 

apoi se glisează textul către destinaţie (cursorul mouse-ului se schimbă într-o săgeată şi include un semn  
plus); la final se eliberează mouse-ul şi apoi tasta CTRL. 

             3.2.4.2. Mutarea textului în acelaşi document sau în alt document 
Prin mutare textul dispare de la sursă şi apare la destinaţie. 

 Mutarea textului în acelaşi document 

1. Se selectează textul (sursă).
2. Din meniul Edit se alege opţiunea Cut (decupare) sau se apasă Ctrl + X. 
3. Se poziţionează cursorul mausului la destinaţie şi se face clic. 
4. Din meniul Edit se alege opţiunea Paste sau se apasă Ctrl + V. 
 Mutarea textului în alt document deschis 

1. Se face activ documentul sursă şi se selectează textul (sursă).
2. Din meniul Edit se alege opţiunea Cut. 
3. Se face activ documentul destinaţie, apoi se poziţionează cursorul de inserare în locul unde 

se doreşte a fi mutat textul (clic cu mous-ul în locul dorit). 
4. Din meniul Edit se alege opţiunea Paste (lipire). 

Observaţie: După comanda Cut textul selectat dispare din document, iar o copie a lui va fi plasată 
în Clipboard. La fel ca şi la copiere textul poate fi ”lipit” (Paste) de mai multe ori. 

Notă - În cadrul aceleiaşi ferestre document se poate folosi  mouse-ul pentru a muta rapid un text 
efectuând paşii: 

1. Se selectează textul. 
2. Se plasează indicatorul mouse-ului pe selecţie şi se glisează selecţia către destinaţie. 
- Paragraful curent (sau mai multe paragrafe selectate) se poate muta mai sus cu un paragraf dacă 

se apasă combinaţia de taste Ctrl+↑ (săgeată în sus) sau mai jos cu un paragraf dacă se apasă Ctrl+↓ 
(săgeată în jos). 

             3.2.4.3. Ştergerea textului 
Un text care a fost introdus poate fi uşor şters folosind tastele Backspace sau Delete . Ştergerea 

se realizează astfel: 

Dacă se doreşte ştergerea unui text mai lung printr-o singură operaţie, textul respectiv trebuie 
selectat,  după care se  apasă tasta  Delete  sau  Backspace.  De asemenea se poate  folosi  combinaţia 
CTRL+X pentru decuparea textului selectat şi mutarea lui în Clipboard. 
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3.2.5. Caută şi înlocuieşte 

Găsirea şi înlocuirea unor fragmente de text este una dintre cele mai rapide modalităţi de a 
efectua modificări repetitive asupra unui document. Funcţia  Find  (găsire) se referă la identificarea 
poziţiei unui şir de text în cadrul documentului, iar  Replace (înlocuire) înlocuieşte şirul de caractere 
(porţiune de text) găsit cu unul nou. Pentru utilizarea acestor comenzi, se alege Edit →Find&Replace.  

3.2.5.1. Folosirea comenzii de căutare a unui fragment de text într-un document 

Alegeţi Edit →Fiind & Replace. În fereastra care se deschide se introduce şirul de caractere ce 
se doreşte a fi  găsit  în caseta  Search for  şi se apasă butonul  Find.  La fiecare găsire a şirului de 
caractere  căutat,  procesul  de căutare  se  opreşte,  textul  găsit  fiind  selectat.  Prin  repetarea  apăsării 
butonului Find, procesul de căutare continuă. 

Dacă apăsaţi butonul Find All atunci vor fi selectate toate instanţele textului căutat din document. 

3.2.5.2. Folosirea comenzii de înlocuire a unui cuvânt sau a unei fraze 
În unele cazuri este necesar ca textul găsit să fie înlocuit cu un altul. Pentru aceasta se execută 

clic pe Edit →Find&Replace. Se introduce şirul de caractere ce se doreşte a fi găsit în caseta Search 
for iar în caseta Replace with se introduce textul cu care se face înlocuirea. Se începe căutarea cu clic 
pe Find. Cu clic pe butonul Replace (înlocuire), în mod repetat, textele găsite se vor înlocui unul câte 
unul, iar dacă în unele locuri nu se doreşte substituirea textului găsit, se apasă butonul Find. 
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Dacă se dă clic pe butonul Replace All atunci înlocuirea tuturor instanţelor textului căutat se va face 
automat în tot documentul. Dacă se bifează opţiunea Match case atunci la găsirea textului se va ţine 
cont de tipul literelor (majuscule şi minuscule). Dacă se bifează opţiunea  Whole word only  atunci 
textul căutat trebuie să fie cuvânt, nu parte dintr-un cuvânt. 

Ce aţi învăţat în acest capitol? 
 Cum se introduc textele, caracterele speciale şi simbolurile în document. 

 Cum  se  selectează  un  caracter,  un  cuvânt,  un  paragraf,  o  frază  sau  întregul  corp  al 
documentului, în vederea editării. 

 Cum se inserează noi caractere sau cuvinte într-un text existent şi cum se face înlocuirea unui 
text existent prin suprascriere. 

 Cum revenim la situaţia iniţială după executarea unor comenzi greşite (Undo şi Redo). 

 Cum executăm copieri, mutări sau ştergere de text în interiorul unui document sau între mai 
multe documente deschise. 

 Cum căutăm într-un document un fragment de text şi cum îl înlocuim cu un altul. 
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