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3.3. Formatarea 

3.3.1. Formatarea caracterelor 

Textul  introdus  într-un  document  poate  fi  formatat,  adică  aspectul  lui  poate  fi  modificat. 
Formatarea textului se referă atât  la alegerea tipului de font,  a stilului fontului,  a dimensiunii  sau 
culorii lui, cât şi la alegerea distanţei 
(spaţierii) dintre caractere. 

Înainte  de  a  face  orice 
formatare  textul  trebuie  selectat. 
Dacă nu este selectat un text, atunci 
formatările  stabilite  se  vor  aplica 
textului  care  se  va  introduce 
începând  cu  poziţia  curentă  a 
cursorului  text  (punctului  de 
inserţie). 

Formatările se realizează din 
meniul  Format  sau  din  bara  de 
instrumente Formatting. 

 Meniul  Format  → 
Character  deschide  caseta 
Character  care prezintă mai 
multe  file  (etichete  sau 
taburi): 

Dacă se execută clic pe eticheta (fila) Font atunci se pot selecta atribute pentru fonturi şi se pot 
urmări  schimbările  în  zona  de  exemplificare  din  partea  inferioară  a  casetei  de  dialog.  Aplicarea 
modificărilor stabilite se face dând clic pe butonul  OK. Dacă aţi făcut unele schimbări în casetă şi 
doriţi să reveniţi la starea iniţială daţi clic pe butonul Reset. Butonul Cancel permite părăsirea casetei 
fără a aplica schimbările operate. 

 Bara de instrumente Formatting conţine butoane şi liste derulante care permit selectarea unui 
font, a unei dimensiuni a fontului, a unor efecte (scris aldin, cursiv sau subliniat),  dar şi a 
culorii fontului. 

Pe bară se găsesc şi butoane care permit alinierea textului. În plus faţă de alinierile din aplicaţia 
WordPad, Writer-ul permite şi alinierea Justify (stânga-dreapta). Dacă bara de instrumente Formatting 
nu este afişată se alege View → Toolbars → Formatting. 

3.3.1.1. Schimbarea aspectului textului: dimensiune şi tip font 

Dimensiunea şi tipul fontului pot fi schimbate simplu din bara de instrumente Formatting. 
 Schimbarea tipului de font aplicat textului 
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1. Se selectează textul ce se doreşte a fi modificat.
2. În bara de instrumente Formatting se face clic pe numele fontului din lista Font. 

Exemplu: 

 Schimbarea dimensiunii (mărimii) fontului aplicat textului: 

1. Se selectează textul ce se doreşte a fi modificat.
2. În bara de instrumente Formatting se selectează dimensiunea din lista Font Size (dimensiune font), 

sau se tastează o valoare în casetă şi apoi se apasă tasta Enter. 
Exemplu: 

Notă: Se poate folosi şi caseta de dialog Character pentru a realiza aceste operaţii. Pentru aceasta se 
parcurge calea: Format → Character apoi se alege eticheta Font: 

Din lista Font: se selectează fontul dorit (dacă fontul nu apare în lista derulantă, se folosesc barele de 
defilare pentru a-l afişa). În zona Size folosind lista cu variante, se selectează mărimea de font dorită, 
sau se tastează mărimea în caseta superioară. 
Exemplu: Acest text este scris cu fontul Times New Roman, de dimensiune 12 

3.3.1.2. Folosirea formatării de tip: Aldin (Bold), Cursiv (Italic), Subliniere (Underline) 

Bara  de  instrumente  Formatting  conţine  butoane  şi  liste  derulante  care  permit  scrierea  cu 
caractere aldine, cursive sau subliniate. 
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 Cum aplicăm formatare de tip Bold (aldină, îngroşată) ? 

1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting facem clic pe butonul Bold: 

 Cum aplicăm formatare de tip Italic (cursivă) ? 
1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting facem clic pe butonul Italic  . 

Notă - Se poate folosi şi caseta de dialog Character pentru a realiza aceste operaţii. Pentru aceasta se 
parcurge  calea:  Format  →  Character  apoi  se  alege  eticheta  Font.  Din  zona  Type  face  se  alege 
varianta dorită pentru scriere. Varianta  Regular  reprezintă textul scris normal fără  Bold  sau  Italic. - 
Pentru a renunţa la formatarea  Bold  sau  Italic,  cu textul respectiv selectat, se dezactivează butonul 
corespunzător din bara  Formatting.  De asemenea se poate alege  Format  → Default Formatting  sau 
varianta Regular în zona Type Face din caseta Character. 
 

 Cum aplicăm formatare de tip Underline (subliniere) ? 

1. Selectăm textul pe care dorim să-l modificăm.
2. În bara Formatting dăm clic pe butonul Underline . Textul va fi subliniat cu o linie simplă. 

Dacă  se  doreşte  o  altfel  de  subliniere  atunci  cu textul  selectat  se  alege  Format  → 
Character  apoi se alege eticheta  Font Effects. Din listele  Underlining  şi  Color  se pot alege 
diverse stiluri şi culori de subliniere. Pentru a sublinia numai cuvintele nu şi spaţiul dintre 
cuvinte se bifează Individual words. 

Exemplu: Text scris cu fontul Arial, stilul Aldin, subliniat cu linie dublă.
                   Text scris cu fontul Arial, stilul Cursiv, subliniate numai cuvintele  (  Individual words  )  .  
                  Text scris cu fontul Times New Roman, stilul Regular, fără subliniere.

          Din fila Font Effects se pot selecta diverse alte formatări care să fie aplicate textului (text tăiat 
cu o linie, culoare text, transformarea literelor în majuscule/ minuscule, scriere în relief, umbră,  binking 
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etc.). 
Notă Din  fila  Position  a  casetei  Character  se  poate  modifica  spaţiul  dintre  caractere.  Se  pot 

dispersa sau condensa caracterele unui text selectat, dacă în lista Spacing se alege Expanded (extinsă) 
sau Condensed (condensată) iar în caseta by: se introduce distanţa cu care se doreşte să se extindă sau 
să se micşoreze spaţierea dintre caractere. Această casetă este inactivă dacă selectaţi Default în caseta 
Spacing. 

 Dacă se doreşte ca textul să apară rotit se alege o variantă din zona Rotation/scaling (rotire/scalare). 
Pentru scalarea textului se introduce o valoare procentuală în caseta Scale width. 

3.3.1.3. Trecerea unui text în format exponent (Superscript) sau indice (Subscript) 

 Trecerea unui text în format exponent sau indice 

1. Se selectează textul ce se doreşte a fi scris sub formă de exponent sau indice.
2. Se alege Format → Character apoi se alege eticheta Position. 
3. Din zona Position se selectează Superscript (exponent) sau Subscript (indice). 
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Exemplu: 

Observaţie:  Se  poate  ridica  (sau  coborî)  textul  selectat  faţă  de  linia  de  scriere  dacă  se  alege 
Superscript (Subscript), se debifează opţiunea Automatic şi se introduce valoarea cu care să se ridice 
(sau coboare) textul selectat -faţă de linia de scriere- în caseta Raise/lower by. În câmpul Relative font  
size stabiliţi dimensiunea pentru exponent (sau indice). 

Exemplu: textul ridica este scris mai sus faţă de restul textului din linie cu 50%. 

3.3.1.4. Modificarea textului în majuscule, minuscule etc. 

Dacă s-a introdus un text cu majuscule şi ar fi trebuit scris cu minuscule (sau invers) nu se 
şterge textul  pentru a-l  introduce din nou cu litere mici  deoarece există  posibilitatea transformării 
caracterelor în mod automat. 

 Transformarea textului se realizează parcurgând paşii: 
1. Se selectează textul ce se doreşte a fi modificat.
2. Se alege Format → Change Case. 
3. Din meniul care va apărea se selectează varianta dorită: 

Dacă doriţi ca prima literă din fiecare cuvânt selectat să fie majusculă (Title) sau toate literele 
să fie majuscule dar fostele minuscule să fie scrise cu un font mai mic decât majusculele (Small  
capitals) atunci alegeţi  Format→ Character→  fila  Font Effects→  lista  Effects→ Title  sau  Small  
capitals. 
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Exemplu: 
Ana învaţă să folosească procesorul de texte Writer. - Textul inițial.
ANA ÎNVAŢĂ SĂ FOLOSEASCĂ PROCESORUL DE TEXTE WRITER.  Textul  transformat  în 
MAJUSCULE (UPERCASE).
ana învaţă să folosească procesorul de texte writer. -Textul transformat în minuscule (lowercase).
Ana învaţă să folosească procesorul de texte Writer. - Textul transformat in Titlu (Title).
ANA ÎNVAŢĂ SĂ FOLOSEASCĂ PROCESORUL DE TEXTE WRITER.  Textul transformat în Majuscule micșorate 
(Small capitals).

3.3.1.5. Folosirea diferitelor culori în text 
 Schimbarea culorii textului 

1. Se selectează textul a cărui culoare doriţi să fie modificată.
2. Se execută clic pe butonul Font color (culoare font) aflat pe bara de instrumente Formatting; 

această operaţie are ca efect aplicarea ultimei culori folosite. Dacă se doreşte aplicarea unei alte 
culori se execută clic pe săgeata de lângă butonul Font color şi se alege culoarea dorită: 

Exemplu: 
                                       Acest text este scris cu roşu 
                                 (s-a selectat un pătrat roşu „Red 1”). 

Culoarea textului se mai poate schimba şi dacă se alege Format → 
Character → Fonts effects. 
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 Schimbarea culorii de fond a textului 
1. Se selectează textul a cărui culoare de fond se doreşte a fi modificată.
2. Se alege Format→Character şi apoi fila Background. 
3. Se  selectează culoarea  dorită,  sau se selectează  No fill  (fără  umplere)  pentru a  renunţa la 

culoarea de fond. Exemplu: Cuvânt scris pe fond galben. 

 Evidenţierea textului prin marcarea lui cu un marker colorat 

Dacă  utilizatorul  doreşte  să  atragă  atenţia  asupra  unei  anumite  regiuni  din  text  se  poate 
evidenţia textul respectiv prin utilizarea butonului  Highlighting  (evidenţiere) din bara  Formatting. 
Acesta este echivalentul computerizat al utilizării unui marker de culoare, pe hârtie. Se poate alege 
culoarea din ofertele din lista de culori asociată „marker-ului”. Butonul reţine ultima culoare folosită. 

Cum se procedează pentru a colora textul cu un marker? 
1. Se selectează textul ce urmează a fi marcat.
2. Se efectuează clic pe butonul  Highlight  aflat pe bara de  Formatting; textul va fi marcat 

în culoarea curentă. 
Dacă se doreşte marcarea cu o anumită culoare se dă clic pe săgeata din dreapta butonului şi se alege 
culoarea dorită. 
Dacă se doreşte renunţarea la culoarea de marcare se alege din lista de culori asociată „marker-ului” 
varianta No Fill. 
Observaţie:  Se poate obţine acelaşi  efect şi procedând astfel:  fără a selecta text se alege culoarea 
pentru „marker” apoi se glisează peniţa deasupra textului ce se doreşte evidenţiat (se pot marca astfel 
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mai multe texte). Indicatorul de evidenţiere va fi activ până la efectuarea unui nou clic pe butonul 
Highlighting. 

Notă Dacă se dispune de o imprimantă color atunci textul va apărea evidenţiat la tipărire. 

3.3.1.6. Copierea formatului de la un text la un alt text 

Dacă vă place cum este formatat un text, aveţi posibilitatea să copiaţi formatul acestui text şi 
să-l aplicaţi altui text. Această facilitate este oferită de funcţia Format Paintbrush. 

 Copierea formatului de la un text la alt text 

1. Se  selectează  textul  al  cărui  format  se  doreşte  a  fi aplicat la alt text.
2. În bara de instrumente Standard se face clic pe butonul Format Paintbrush. 
3. Se  selectează  textul  de  destinaţie  (cel  căruia  i  se  va aplica noul format). 
4. Se deselectează textul. 

 Copierea  formatului  la  mai  multe  porţiuni  de  text  ce  nu  se  află  una  în  continuarea 
celeilalte 

1. Se selectează textul al cărui format se doreşte a fi copiat. 

2. În bara de instrumente Standard se face dublu-clic pe butonul Format Paintbrush. 

3. Se selectează pe rând fiecare porţiune de text la care se va aplica formatarea. 

4.  Când s-a  terminat  de aplicat  formatul  se  apasă tasta  ESC  sau se face clic  pe butonul  Format 
Paintbrush pentru a-l dezactiva. 

3.3.1.7. Aplicarea unui stil existent unui cuvânt, unui rând, unui paragraf 

În  Writer  stilurile permit salvarea formatărilor existente şi aplicarea acestora altor texte.  În 
stiluri  se  pot  include  denumiri  de  fonturi,  dimensiuni  de  fonturi,  atribute  ale  fonturilor,  aliniere, 
spaţiere între caractere, spaţiere în cadrul paragrafului, marcatori şi numerotare automată, margini şi 
cam toate formatările posibile. Tot ceea ce trebuie făcut pentru aplicarea stil unui text selectat este 
selectarea numelui  stilului  dintr-o listă.  Dacă se modifică un stil,  toate  textele  care folosesc stilul 
respectiv se modifică în mod automat.

Writer  permite utilizarea unor stiluri predefinite precum şi definirea şi utilizarea unor stiluri 
create de utilizator. Writer are cinci tipuri de stiluri în funcţie de elementele cărora se aplică: 

− Paragraph styles pentru paragrafe
− Character styles pentru secvenţe de text din cadrul paragrafelor 
− Page styles effect pentru pagină 
− Frame styles pentru cadre şi grafică 
− List styles pentru liste marcate şi numerotate. 
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Aplicarea unui stil la un cuvânt, un rând, un paragraf 

1. Se selectează elementul ce urmează a fi modificat. 

2. Se efectuează clic pe săgeata listei derulante Apply Style 

Notă  - Stilurile pentru formatare sunt disponibile şi în 
fereastra  Styles  and  Formatting  care  se  afişează  dacă  se 
execută  clic  în  bara  Formatting  pe  pictograma  Styles  and 
Formatting sau dacă se alege Format → Styles and Formatting. 
Din  fereastră  se  activează  pictograma  corespunzătoare 
elementului căruia i se va aplica stilul şi apoi în lista de stiluri 
se dă dublu-clic pe stilul dorit. 
Se pot crea şi stiluri noi de formatare, dacă se dă clic-dreapta pe 
numele unui stil şi din meniul contextual se alege New. 

3.3.1.8. Folosirea despărţirii automate în silabe (hyphenation) 

În mod obişnuit aplicaţia  Writer  nu desparte cuvintele în silabe la sfârşitul unui rând de text. 
Dacă un cuvânt nu încape în rând atunci el este mutat automat la începutul rândului următor. Dacă 
textul este aliniat  Justify  (stânga-dreapta) atunci acest lucru poate conduce la un aspect inestetic al 
textului (spaţii mari între cuvinte). Pentru a evita acest aspect neplăcut, se poate utiliza caracteristica 
de despărţire automată în silabe. 

Despărţirea  automată  în  silabe  se  poate  aplica  întregului  document,  sau  numai  unui  text 
selectat. Despărţirea în silabe este un atribut al stilului de formatare al paragrafelor. Prin urmare pentru 
a despărţi în silabe trebuie modificat stilul corespunzător paragrafului. 

În fereastra Styles and Formatting daţi clic-dreapta pe numele stilului pentru paragraf (la care 
doriţi să-i aplicaţi despărţirea în silabe). Din meniul contextual selectaţi Modify. Va fi deschisă caseta 
de  dialog  Paragraph  Style  unde  selectaţi  fila  Text  Flow.  Bifaţi  opţiunea  Automatically  pentru 
despărţire  în  silabe  (eventual  modificaţi  numărul  de  caractere  de  la  finalul  şi  începutul  rândului 
precum şi numărul maxim de despărţiri în silabe consecutive). Părăsiţi caseta de dialog prin clic pe 
OK. 
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Dacă doriţi să renunţaţi la despărţirea automată în silabe debifaţi opţiunea Automatically. 
Observaţie: Despărţirea în silabe se va aplica tuturor paragrafelor formatate cu stilul pentru care s-a bifat 
Automatically.

3.3.2. Formatarea paragrafelor 

3.3.2.1. Introducerea, ştergerea marcajelor de paragraf 
La  introducerea  textului  în  document,  trecerea  la  o  altă  linie  se  realizează  automat,  în 

momentul în care  cursorul text  (punctul de inserţie) ajunge la capătul liniei. Nu este nevoie să se 
apese, ca la maşinile de scris clasice tasta Retur de car (Carriage return, Enter) pentru a trece la linia 
următoare. 

Totuşi există numeroase situaţii în care indiferent de formatările aplicate textului, se doreşte ca 
un  anumit  aliniat  să  înceapă  întotdeauna  într-o  linie  nouă.  Din  perspectiva  Writer  acest  lucru  se 
realizează inserând un nou paragraf. Aceasta provoacă o întrerupere de rând în text (în poziţia în care 
se află punctul de inserţie) şi trecerea cursorului text (punctul de inserţie) la linia următoare. 

Altfel  spus “Paragraful” reprezintă textul introdus între două apăsări  consecutive ale tastei 
Enter. Writer tratează fiecare paragraf ca o entitate separată, ce are informaţii proprii de formatare. 

În  document,  în  locul  în  care  s-a  apăsat  tasta  Enter  se  introduce  un  caracter  care  poartă 
numelede marcaj de paragraf. Acest caracter nu este vizibil pe ecran în mod obişnuit şi nu apare nici 
la  imprimarea documentului.  La dorinţa  utilizatorului  el  poate  fi  afişat.  În acest  caz marcajele  de 
paragraf apar afişate în document sub forma:
 

 Introducerea unui marcaj de paragraf (sfârşit de paragraf) 

1. Se poziţionează punctul de inserţie în locul unde dorim să întrerupem o linie de text. 

2. Se apasă tasta Enter. 
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Observaţie: Dacă exista text după poziţia punctului de inserţie, atunci după apăsarea tastei Enter acest 
text va migra pe următoarea linie.  

Exemplu: 

Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text. Textul introdus este structurat 
în entităţi numite paragrafe. 

Plasăm punctul de inserţie înaintea cuvântului Textul aşa cum apare arătat mai jos şi apoi apăsăm tasta 
Enter. 

                                                 
Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text.│Textul introdus este structurat 
în entităţi numite paragrafe. 

În poziţia în care am apăsat Enter va fi inserat un marcaj de paragraf, iar textul aflat în dreapta punctului de 
inserţie va coborî pe următoarea linie. 

Procesorul de texte Writer ne oferă posibilitatea să edităm uşor un text. 
Textul introdus este structurat în entităţi numite paragrafe. 

 Ştergerea unui marcaj de paragraf 

1. Se afişează marcajele de paragraf (vezi afişarea, ascunderea neimprimabile în capitolul 3.1.2.4). 

2. Se şterge caracterul ¶ ca orice alt caracter (se foloseşte tasta Delete sau Backspace). 

Exemplu: text cu marcaje de paragraf afişate 

Această linie de text se termină cu un marcaj de paragraf ¶
 ¶
 ¶ 
Un marcaj de paragraf apare şi la începutul unei linii goale¶ 
Acest paragraf cuprinde două linii de text; la finalul primei linii nu s-a apăsat tasta Enter; textul a migrat  
automat pe linia a doua¶ 

3.3.2.2. Introducerea, ştergerea marcajelor de întrerupere linie (soft carriage return) 

Întreruperea de linie (soft carriage return) se utilizează pentru a nu se forţa trecerea la o linie 
nouă prin apăsarea tastei Enter (adică prin inserarea unui nou paragraf), sau prin introducerea de spaţii 
până la finalul liniei. 
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 Introducerea marcajelor de întrerupere linie se realizează astfel: 

1. Se plasează cursorul de inserare în locul unde dorim să întrerupem linia. 
2. Se apasă combinaţia de taste Shift + Enter . 

 Ştergerea marcajelor de întrerupere linie se realizează astfel: 

1. Se afişează marcajele de formatare: clic pe butonul aflat pe bara de instrumente  Standard (a se 
vedea  subcapitolul  3.1.2.4.  „Afişarea,  ascunderea caracterelor  neimprimabile”).  Dacă 
marcajul nu este vizibil atunci va trebui marcată opţiunea Breaks din caseta Options (Tools → Options  
→ OpenOffice.org Writer → Formatting Aids). 

2. Se şterge marcajul de întrerupere de linie ca orice alt caracter (Delete sau Backspace). 

3.3.2.3. Alinierea textului:la stânga, centru, dreapta, stânga-dreapta (Justified) 

Alinierea  orizontală  a  textului  dintr-un  paragraf  determină  aspectul  marginilor  liniilor 
paragrafului: aliniere la stânga, aliniere la dreapta, la centru sau aliniere stânga-dreapta. 
Aliniere la stânga (Align Left) - liniile paragrafului vor fi aliniate în partea stângă. 
Aliniere la dreapta (Align Right)- liniile paragrafului vor fi aliniate în partea dreaptă. 
La centru (Centered) - liniile paragrafului vor fi centrate. 
Stânga-dreapta  (Justified) - liniile paragrafului vor fi aliniate atât în partea stângă cât şi în partea 
dreaptă (spaţiile dintre cuvintele textului selectat vor fi condensate sau extinse). 

 Pentru a alinia un text se poate utiliza una dintre variantele: 
A) Alinierea textului folosind bara de instrumente Formmatting: 
1. Se selectează textul ce se doreşte a fi aliniat. 
2. În bara de instrumente Formmatting, se face clic pe unul dintre butoanele: 

Aliniere la stânga (Align Left), 
Aliniere la dreapta (Align Right), 
La centru (Centered), 
Stânga-dreapta (Justified). 

B)  Alinierea textului  folosind  caseta de 
dialog Paragraph: 
1.  Se selectează textul ce se doreşte a fi 
aliniat. 

2. Se alege Format → Paragraph 

3.  În  fila  Alignment  se  alege  varianta 
dorită din lista derulantă Options. 

4. Clic  pe  butonul  OK  pentru  a 
închide  caseta  de  dialog 
Paragraph.
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Observaţie: Dacă alinierea aleasă este stânga-dreapta (Justified) şi ultimul rând din paragraf este mai 
scurt decât celelalte atunci acesta nu va fi aliniat stânga-dreapta ci la stânga. Pentru varianta Justified 
se poate alege alinierea pentru ultima linie din paragraf din lista Last line.  Dacă se bifează opţiunea 
Expand single word  şi  din lista  Last  line  s-a  selectat  Justified  atunci  dacă paragraful  prezintă  în 
ultimul rând un singur cuvânt, acesta va fi expandat pe toată lungimea rândului. 

Notă: În Writer (cu opţiunea Direct cursor activată) dacă se execută dublu-clic într-o zonă liberă: în stânga 
zonei de lucru atunci se va scrie aliniat la stânga, în mijlocul zonei de lucru se va scrie aliniat centrat, în  
dreapta zonei de lucru se va scrie aliniat la dreapta. 

3.3.2.4. Indentarea (retragerea) paragrafelor: la stânga, la dreapta 

Liniile cu text ale unui paragraf se întind în mod obişnuit de la marginea din stânga a paginii 
până la marginea din dreapta. În unele situaţii dorim ca anumite paragrafe să aibă o aliniere diferită de 
a celorlalte (de exemplu să înceapă mai din interiorul marginilor paginii, sau să se termine înainte de 
marginea din dreapta a paginii). Acest lucru se poate face prin operaţia de indentare. 

Indentarea stabileşte distanţa la care se află un paragraf faţă de marginea din stânga şi faţă de 
marginea din dreapta. Există de asemenea posibilitatea de a creea o indentare diferită pentru  prima 
linie din paragraf în raport cu celelalte linii. 

 Aplicaţia Writer pune la dispoziţia utilizatorului mai multe modalităţi de a indenta textul 
dintr-un paragraf: 

A) Rigla gradată. 

B) Caseta de dialog Paragraph din meniul Format. 

A)  Utilizarea  riglei.  Pe  rigla  orizontală  sunt  trei  marcatori  (butoane  glisante)  pentru  stabilirea 
indentărilor, după cum apar în figura următoare: 

- Indent  prima  linie  (First  line)  produce  deplasarea 
primei linii din paragraf spre dreapta sau stânga. 

- Indent stânga (Before text) trimite celelalte linii din 
paragraf  spre  dreapta  primei  linii  atunci  când  acest 
marcator  este  poziţionat  în  dreapta  marcatorului  de 
”Indent prima linie” (First line): 

- Indent stânga (Before text) delimitează un paragraf de 
restul  textului  prin  îndepărtarea  tuturor  liniilor  din 
paragraf de marginea stângă a documentului dacă prima 
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linie nu este identată: 

-  Indent  dreapta  (After  text)  îndepărtează  textul  de 
marginea din dreapta a documentului: 

- Indent stânga (Before text) este folosit, în general, 
cu un indent dreapta (After text) şi eventual cu indent 
prima  linie  (First  line)  pentru  a  crea  o  indentare 
duală (indentările duale se folosesc în general pentru 
scoaterea în evidentă a unor citate): 

 Cum modificăm identările unui paragraf folosind rigla? 
1. Se selectează paragraful (paragrafele) ce urmează a fi indentat. 

2.  Se  glisează  cu  mouse-ul  spre  stânga  respectiv  spre  dreapta  marcatorul  de  indent  (butonul) 
corespunzător de pe riglă. Dacă glisaţi butonul ”Indent stânga” atunci se va muta şi butonul de ”Indent 
prima linie”. Pentru a muta numai marcajul pentru ”Indent stânga” menţineţi tasta Ctrl apăsată în timp 
ce mutaţi glisorul. 

B) Caseta de dialog Format → Paragraph 

1. Se selectează paragraful (paragrafele) ce urmează a fi indentat. 

2. Se alege Format → Paragraph; se va deschide caseta de dialog Paragraph: 

3. Se face clic pe fila (eticheta) Indents & Spacing. 
În  zona  Indent,  în  casetele  Before  text,  After  text)  se  modifică  distanţa  de  indentare  (se 

efectuează clic pe săgeţile orientate în sus sau în jos, sau se pot introduce numere cu zecimală direct în  
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câmpuri).  În câmpul  First line  se introduce distanţa de indentare pentru prima linie. Distanţa este 
relativă la indent stânga. Dacă se bifează opţiunea  Automatic  atunci indentarea se va face automat 
funcţie de mărimea caracterelor şi de spaţiere iar valoarea din câmpul First line va fi ignorată. 

4. Se face clic pe butonul OK pentru a aplica indentarea şi a închide caseta Paragraph. 

Observaţie:  Indentările  se  pot  stabili  şi  înainte  de  a  introduce textul.  Se poziţionează  punctul  de 
inserţie în locul dorit; se stabilesc indentările; se tastează în continuare textul. Aceste indentări se vor 
aplica textului ce se va introduce până la modificarea parametrilor de indentare. 

3.3.2.5. Spaţierea rândurilor unui paragraf 

Spaţierea  rândurilor  stabileşte  dimensiunea  spaţiului  vertical  dintre  liniile  textului  unui 
paragraf. În mod obişnuit liniile de text sunt spaţiate la un rând. 

 Spaţierea rândurilor unui paragraf se realizează astfel: 

1. Se selectează paragraful/paragrafele. 
2. Se alege Format → Paragraph pentru a se deschide caseta de dialog Paragraph. 

3. Se selectează fila (eticheta) Indents & Spacing. 

4. Din lista Line spacing se alege spaţierea dintre liniile de text Single (la un rând),  Double (la 
două rânduri) etc.

5. Se execută clic pe butonul OK pentru a închide caseta. 
Observaţie: spaţierea Single înseamnă că se oferă spaţiu pentru cel mai mare Font folosit în acea linie, 
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la care se adaugă un mic spaţiu suplimentar. Spaţierea Double oferă spaţiu dublu faţă de spaţierea la un 
rând. 
Pentru a spaţia toate liniile în mod egal, indiferent de mărimea fontului utilizat, selectăm din lista Line 
spacing:  varianta  Fixed  iar  în  caseta  of  specificăm intervalul  spaţiului  vertical  dorit.  Acest spaţiu 
trebuie să fie suficient pentru ca să încapă în linie cel mai mare font utilizat în liniile paragrafului. 
Dacă textul apare decupat (trunchiat), se va mări spaţierea dintre rânduri în caseta of. 

Notă: 
-  Se  pot  aplica  şi  alte  spaţieri  dacă  în  caseta  Line  spacing  se  selectează  una  din  variantele: 
Proportional (proporţional), At least (cel puţin), Leading (interliniere - spaţiul dintre liniile de text). 
Pentru fiecare dintre aceste variante se poate introduce o valoare în caseta of. 
- Dacă se bifează opţiunea Activate din zona Register-true atunci rândurile vor fi aliniate la o grilă a 
documentului  astfel  încât  fiecare  linie  să  aibă  aceeaşi  înălţime.  Pentru  ca  această  facilitate  să  fie 
operaţională este necesar ca mai întâi să bifaţi opţiunea Register-true din caseta de dialog Page Style  
(Format → Page, fila Page). 

3.3.2.6. Aplicarea spaţierii înainte şi după paragraf 

Când se apasă tasta Enter pentru a începe un paragraf nou, spaţierea de dinaintea respectiv de 
după paragraful anterior este continuată şi la noul paragraf. Această spaţiere se poate modifica pentru 
fiecare paragraf în parte. 

 Modificarea spaţierii dinainte şi de după paragraf 

1. Se selectează paragraful sau paragrafele pentru care dorim să schimbăm spaţierea. 

2.  Se alege  Format  → Paragraph. Va apărea caseta de dialog  Paragraph; apoi se face clic pe fila 
Indents & Spacing. 

3. În zona Spacing se poate stabili o spaţiere între paragrafe. 
În câmpul Above paragraph se stabileşte dimensiunea spaţiului de deasupra fiecărui paragraf selectat. 
În câmpul Below paragraph se stabileşte dimensiunea spaţiului de după fiecare paragraf selectat. 

4. Se închide caseta Paragraph prin clic pe butonul OK. 

Exemplu: 
Aceste două paragrafe sunt spaţiate între ele. Înaintea paragrafelor s-au lăsat  12 pct. (pt), iar după 
paragrafe 6 pct (pt). 
Acest lucru înseamnă că între aceste două paragrafe avem un spaţiu de 12+6=18 puncte. 

3.3.2.7. Stabilirea, ştergerea şi utilizarea tabulatorilor: 

Pentru alinierea textului se pot folosi şi  stopurile de tabulare  (tabulatori).  Pentru aceasta se 
apasă tasta Tab. 

Tasta  Tab  se utilizează în mod obişnuit asemănător tastei  Spaţiu. Prin apăsarea tastei  Tab  se 
poate insera în document un spaţiu mai mare, a cărui lungime prestabilită este de 1,27cm (0,5 inch). 
Aceştia sunt tabulatori prestabiliţi (impliciţi) Default tab stops. Astfel prin apăsarea tastei Tab se fac 
salturi în document spre dreapta, în poziţii care se află la o distanţă multiplu de 1,27cm. 
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În afară de tabulatorii impliciţi pot fi stabiliţi şi  alţi tabulatori  (stopuri de tabulare). Aceştia 
determină  saltul  în  document  (cu  ajutorul  tastei  Tab)  într-o  poziţie  precizată  anterior.  Ei  permit 
alinierea textului în raport cu tipul lor: la stânga, la dreapta, la centru sau după un marcator zecimal. 
De asemenea există posibilitatea de a insera automat înaintea tabulatorilor (în spaţiul rămas neocupat 
de text), caractere de umplere “Fill character” cum ar fi linie, puncte etc. 

 Modificarea spaţierii dintre tabulatorii prestabiliţi 

1. Se alege Tools→ Options apoi OpenOffice.org Writer şi General. 

2. În caseta Tab stops se introduce valoarea spaţierii prestabilite dintre tabulatori, eventual şi unitatea 
de măsură. 

3. Clic pe butonul OK pentru a închide fereastra. 

Observaţie: dacă se modifică spaţierea dintre tabulatorii impliciţi atunci automat se va modifica şi 
spaţierea textului  din document în locul unde au fost  utilizaţi  aceşti  tabulatori.  În rigla orizontală 
gradată apar mici semne ┴ care indică poziţia stopurilor de tabulare prestabilite. 

 Afişarea şi ascunderea marcajului de tabulare în document 

Se pot face vizibile pe ecran caracterele de tabulare (introduse în text ca urmare a apăsării tastei Tab), 
sub forma unor mici săgeţi . 

Există două posibilităţi pentru a efectua această operaţie: 

A) Se alege  Tools → Options, apoi capitolul  OpenOffice.org Writer  şi  Formatting Aids. Se bifează 
opţiunea Tabs. 
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B) Se activează butonul din bara de instrumente Standard. 

 Ştergerea unui caracter tab din document 
1. Se afişează marcajele pentru caracterele Tab (a se vedea aliniatul anterior).
2. Se poziţionează punctul de inserţie (cursorul text) în faţă sau după marcajul Tab (care apare sub 

forma unei mici săgeţi) ce trebuie şters. 
3. Se şterge marcajul prin acţionarea tastei Delete sau Backspace. 

 Definirea tabulatorilor: La stânga, La centru, La dreapta, Zecimal 

Definirea  stopurilor de tabulare  presupune selectarea tipului de aliniere şi a poziţiei pentru fiecare 
tabulator care se doreşte a fi folosit (eventual şi a unui caracter de umplere = “Fill character”). 

1. Se selectează paragraful pentru care se va defini un tabulator (sau mai mulţi). 

2. Se alege Format → Paragraph → fila Tabs: 
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− în caseta Position (poziţie), se introduce poziţia la care se va pune un nou stop de tabulare (o 
valoare de pe riglă);

− în zona Type se selectează alinierea dorită, pentru textul scris în dreptul tabulatorului; 
− în zona Fill character se face clic pe opţiunea dorită (caracterul de umplere care să preceadă 

textul din poziţia tabulatorului); 
− se dă clic pe butonul New; valoarea noului tabulator va apărea în lista din zona Position. 

3. Se repetă subpunctele de la pasul 2 pentru a stabili şi alte stopuri de tabulare. 
4. După introducerea tuturor tabulatorilor se părăseşte caseta prin clic pe OK. 

Observaţie: Fiecare paragraf poate avea sau nu, definite propriile stopuri de tabulare. Pe riglă vor fi 
vizualizaţi tabulatorii adăugaţi. 

 Utilizarea tabulatorilor: La stânga, La centru, La dreapta, Zecimal 

1. Se selectează paragraful/paragrafele pentru care se doreşte definirea unor stopuri de tabulare. 

2. Se definesc tabulatorii la stânga, la dreapta etc. 

3. În document, se va apăsa tasta  Tab  înaintea introducerii fiecărui text ce trebuie să se alinieze la 
poziţia tabulatorului.
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4. Se va trece pe rândul următor prin apăsarea tastei Enter. 

5. Când s-a terminat textul scris cu tabulatori, se poziţionează punctul de inserţie în document pe un 
rând gol (sub listă) şi se elimină tabulatorii cu clic pe Delete All în fereastra Paragraph fila Tabs. 
Exemplu: 

Notă: Se poate deplasa o coloană întreagă din textul scris cu tabulatori dacă se selectează tot textul, se 
poziţionează  săgeata  mouse-ului  pe  rigla  orizontală,  pe  tabulatorul  corespunzător  coloanei  ce  se 
doreşte  a  fi  mutată  şi  se  execută  glisare  şi  fixare  în  direcţia  dorită.  În  figura  următoare  au  fost 
modificate toate stopurile de tabulare. 
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Dacă se  selectează  tot  textul  ce  conţine  tabulatori  atunci  modificarea  se  va  face  pentru  o 
întreagă coloană. Dacă punctul de inserţie se află pe un rând al textului atunci modificarea se va face 
doar pentru rândul respectiv. 

 Modificarea poziţiilor stopurilor de tabulare 

Se poate întâmpla ca stopurile de tabulare pentru textul introdus să nu fie corect stabilite. În această 
situaţie le putem modifica poziţia. O variantă de modificare tocmai am amintit-o anterior în cadrul 
„Notei” anterioare. Aici prezentăm o altă variantă. 
1. Se selectează paragraful (sau paragrafele) în care dorim să modificăm un stop de tabulare sau mai 
mulţi. 

2. Se alege Format → Paragraph → fila Tabs. 

3.  În  fereastra  Paragraph  se  selectează  stopul  de  tabulare  din  listă  (valoarea  lui)  şi  se  modifică 
opţiunile de aliniere sau alegerile făcute în zona Fill character. 

4. Se repetă pasul 3 de câte ori este necesar. 

5. Se închide caseta prin clic pe butonul OK. 

 Eliminarea (ştergerea) unui Stop de tabulare 

1. Se selectează paragraful (sau paragrafele) în care dorim să eliminăm un stop de tabulare (tabulator). 
2. Se alege Format → Paragraph → fila Tabs. 
3. În fereastra Paragraph se selectează stopul de tabulare din listă (valoarea lui) şi se execută clic pe 
butonul Delete (şterge). Prin clic pe butonul Delete All (şterge tot) se elimină toţi tabulatorii. 
4. Se repetă pasul 3 de câte ori este necesar. 
5. Se închide caseta prin clic pe butonul OK. 

După închiderea casetei, stopurile de tabulare eliminate dispar şi de pe riglă. Atenţie tabulatorii 
prestabiliţi nu vor fi şterşi. 
Observaţie: Tabulatorii se pot adăuga direct pe riglă din caseta cu tabulatori aflată la intersecţia dintre 
rigla orizontală şi cea verticală. 

Pentru a selecta un tip de tabulator se dă clic pe această casetă de mai multe ori până apare 
tabulatorul dorit apoi se execută clic pe riglă în locul în care se doreşte a fi amplasat. Tabulatorul se 
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repoziţionează pe riglă prin procedeul glisare şi fixare (drag and drop). Tabulatorul se elimină de pe 
riglă prin procedeul de glisare şi fixare (drag and drop) în exteriorul riglei. 

3.3.2.8. Introducerea şi ştergerea marcatorilor (bullets) şi a numerotărilor (numbering) 
pentru o listă simplă 

În Writer se pot crea automat liste cu marcatori sau liste numerotate în timpul tastării textului,  
sau se pot adăuga rapid marcatori sau numere la liniile de text deja introduse. Un marcator sau o 
numerotare apare în faţa primului rând din paragraf. Pentru crearea listelor numerotate sau marcate se 
poate folosi bara de instrumente Formatting sau caseta de dialog Bullets and Numbering. 

 Adăugarea de marcatori sau numerotări la textul existent utilizând bara Formatting 

1. Se selectează textul ce urmează a fi marcat sau numerotat. 

2. Din bara de instrumente Formatting se activează prin clic,  unul  dintre  butoanele 
Numbering  On/Off  (numerotare),  sau  Bullets  On/Off  (marcatori).  Listele  obţinute  prin 
utilizarea  acestor  butoane  conţin  un  anumit  marcator (sau  un  anumit  tip  de  numerotare)  şi 
folosesc un spaţiu prestabilit între marcator (sau număr) şi textul care urmează. 

 Liste cu marcatori sau numerotare, introduse în timpul tastării 

1.  Se  activează  unul  dintre  butoanele  Numbering  On/Off  (numerotare)  respectiv  Bullets  On/Off  
(marcatori), din bara de instrumente Formatting înainte de a introduce elementele listei. 
2. Se introduce apoi textul, tastând Enter după fiecare element din listă. 
3. După ce se termină de introdus lista, se dezactivează butonul corespunzător din bara de instrumente 
Formatting. 

 Ştergerea (eliminarea) marcatorilor sau a numerotărilor din faţa textului 

1. Se selectează paragrafele de la care se doreşte eliminarea marcatorilor sau numerotării. 
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2. Din bara de instrumente Formatting se dezactivează prin clic butonul corespunzător tipului de listă. 

Notă: În Writer se pot creea liste subordonate (pe niveluri): din caseta Bullets and Numbering se alege 
fila  Outline  apoi se alege varianta de listă. În document, se introduce text pentru primul nivel şi se  
apasă Enter. Trecerea pe un nivel inferior se face cu tasta Tab, iar pentru revenirea la un nivel superior 
se apasă combinaţia de taste Shift+ Tab, pentru păstrarea aceluiaşi nivel se apasă Enter. Se pot utiliza şi 
butoanele corespunzătoare din bara cu instrumente  Bullets and Numbering. Dacă bara nu apare se 
afişează prin alegerea View →Toolbars →Bullets and Numbering. 

Ieşirea din listă: se ajunge la primul nivel şi apoi se apasă tasta Backspace. 

3.3.2.9. Schimbarea stilului marcatorilor şi numerotărilor folosind opţiunile standard 

Listele puse la dispoziţie prin utilizarea butoanelor  Numbering On/Off  şi  Bullets On/Off  din 
bara de instrumente Formating conţin un anumit tip de marcator şi model de numerotare. Utilizatorul 
poate opta pentru alt caracter de marcare (stil de marcator) sau pentru un alt stil de numerotare. 

 Adăugarea  de  marcatori  sau  numerotări  la  textul  existent  utilizând  caseta  de  dialog 
Bullets and Numbering 

1. Se selectează textul ce urmează a fi marcat sau numerotat. 

2. Se alege Format → Bullets and Numbering. 

3. Se selectează fila Bullets (marcatori) sau Numbering type (tip numerotare).

4. Se dă clic pe una dintre oferte. 
5. Se închide caseta de dialog prin clic pe butonul OK. 
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Dacă se selectează fila Graphics atunci marcatorii sunt sub forma unor mici imagini grafice. 

 Liste cu marcatori sau numerotare, introduse în timpul tastării 
1. Se poziţionează punctul de inserţie la începutul unui rând nou. Se parcurge calea Format → 

Bullets and Numbering, se selectează fila Bullets sau Numbering type şi se alege oferta dorită. 
Se părăseşte caseta prin clic pe butonul OK.

2. Se introduce în pagină textul dorit pentru un element din listă. Se apasă  Enter  după fiecare 
element al listei (pentru a introduce următorul element în listă). În pagină se va insera automat 
următorul număr sau marcator. 

3. Pentru a termina lista, se apasă de două ori Enter, sau o singură dată tasta Backspace pentru a 
şterge ultimul marcator sau ultimul număr din listă. 

 Ştergerea marcatorilor sau a numerotărilor utilizând caseta Bullets and Numbering 

1. Se selectează textul de la care se elimină marcatorii sau numerotarea. 

2. Se alege Format→ Bullets and Numbering. Se va deschide fereastra Bullets and Numbering. 

3.  Se  face  clic  după  caz  pe  eticheta  Bullets  (marcatori)  sau  pe  eticheta  Numbering  type  (tip 
numerotare). 

4. Se dă clic pe butonul Remove. 

5. Se închide caseta de dialog prin clic pe butonul OK. 

 Schimbarea stilului unei liste cu marcatori sau numerotări 

1. Se selectează lista cu marcatori (sau lista numerotată) ce se va modifica. 
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2. Se alege Format → Bullets and Numbering. Se va deschide fereastra Bullets and Numbering. 

3. În această fereastră se face clic pe eticheta Bullets sau Graphics pentru o listă marcată, sau se face 
clic pe eticheta Numbering type pentru o listă numerotată. 

4. Se alege prin clic pe imagine, varianta de listă dorită. 

5. Clic pe butonul OK pentru a închide caseta. Marcatorii sau numerotarea va fi modificată conform 
alegerii făcute. 

3.3.2.10. Adăugarea de chenar, umbră şi culoare de fundal unui paragraf 

Există situaţii în care dorim să evidenţiem un anumit text. Pentru aceasta se pot utiliza font-uri 
diferite de restul textului, o altă mărime de font, o altă culoare a caracterelor, se pot folosi caractere 
aldine, cursive sau subliniate. Se pot utiliza liste numerotate sau marcate, se pot indenta paragrafe, 
spaţia rânduri şi paragrafe. În afară de acestea mai există şi alte posibilităţi cum ar fi adăugarea unui 
chenar, a unei umbre şi/sau a unei culori de fundal unui paragraf. 

Caseta de dialog Paragraph permite aplicarea de chenar, umbră şi culoare de fundal unuia sau 
mai multor paragrafe. 

 Adăugarea unui chenar şi a unei umbre unuia sau mai multor paragrafe 

1. Se selectează paragraful (paragrafele) la care se va aplica chenarul. 

2. Se alege Format → Paragraph → fila Borders. 

3. În fila Borders se alege: 
− din zona Default poziţia chenarului prin pictogramele;
− din lista Style stilul de linie pentru chenar; 
− din lista Color culoarea chenarului; 
− din zona Spacing to contents distanţa dintre chenar şi text; dacă se bifează Synchronize atunci 

modificarea uneia dintre distanţe are ca efect modificarea automată şi a celorlalte; 
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− din zona Shadow style poziţia umbrei, lăţimea şi culoarea; 
− Pentru  aplicarea unui  chenar  în  jurul  mai  multor  paragrafe  selectate  (nu chenar  individual 

pentru fiecare paragraf din selecţie) se bifează Merge with next paragragraph; 
− Pentru a adăuga sau elimina o anumită linie din chenar se poate executa clic pe linia respectivă 

din secţiunea User-defined (unde este previzualizat chenarul). 
4. Se închide caseta de dialog prin clic pe butonul OK.
 
Exemplu:  Imaginea  următoare  prezintă  un  chenar  în  jurul  ambelor  paragrafe  ( Merge  with  next  
paragragraph) şi chenar separat pentru fiecare paragraf (Merge with next paragragraph). 

 Adăugarea unei culori de fundal unui paragraf 

1. Se selectează paragraful sau paragrafele. 

2. Se alege Format → Paragraph → fila Background. 
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Din lista As se alege Color pentru a aplica o culoare uniformă sau Graphic pentru a aplica o imagine. 
În funcţie de varianta aleasă în listă, aspectul filei Background va arăta altfel. Se selectează culoarea de 
fundal respectiv se caută un fişier cu imagine (Browse). 
3. Se închide caseta de dialog prin clic pe butonul OK. 

Exemplu: florile din imaginea următoare sunt puse ca fundal unui paragraf. 

Observaţie:  -  Se  mai  poate  aplica  o  culoare  uniformă  de  fundal  dacă  daţi  clic  pe  pictograma 
Background Color din bara de instrumente Formatting şi apoi selectaţi o culoare. 
- Ştergerea formatărilor aplicate unui text selectat: Format → Default Formatting. 

3.3.3. Formatarea paginilor 

3.3.3.1. Schimbarea dimensiunii paginii, a orientării şi marginilor 

Utilizatorul poate stabili dimensiunea foii de hârtie, orientarea paginilor din document, precum 
şi marginile libere ce se vor lăsa de la marginea foii fizice până la textul din pagină. 

OpenOffice.org  utilizează stiluri de pagină pentru a stabili orientarea paginilor în document. 
Pentru ca în acelaşi document să aveţi pagini orientate şi Portrait şi Landscape trebuie să aveţi definite 
cel puţin două stiluri de pagină unul, să utilizeze orientarea portrait  şi celălalt orientarea  landscape. 
Stilul prestabilit de pagină se numeşte Default (Default este stilul prestabilit şi pentru paragraf). 

 Schimbarea mărimii paginii şi a orientării pentru stilul curent de pagină 

1. Se alege Format → Page. 

2. Se face apoi clic pe fila Page; va apărea caseta de dialog Page Style: 
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− Dimensiunea foii de hârtie se alege din lista Format. Dimensiunile foii alese apar în câmpurile 
Width  şi  Height. Se poate indica o dimensiune personalizată de pagină dacă se introduc alte 
dimensiuni în aceste câmpuri.

− Orientarea  paginii  se  stabileşte  din  butoanele  Orientation  prin clic  pe  una dintre  variante, 
Portrait (tip portret) sau Landscape (tip vedere). 

− În zona Margins (margini) se stabilesc marginile, care se lasă pentru foaia de hârtie, în casetele 
Left (stânga), Right (dreapta), Top (sus), Bottom (jos). 

− În zona Layout settings se alege, din lista Page layout, căror pagini li se aplică formatarea; din 
lista  Format  se alege modul de formatare al numerelor de pagină. Dacă se bifează opţiunea 
Register-true atunci textul va fi aliniat la gridul corespunzător stilului de paragraf selectat din 
lista Reference Style. 

3. Clic pe butonul OK pentru a închide caseta Page. 

Notă Numele stilului pentru pagina curentă apare afişat în bara de stare. 

3.3.3.2. Inserarea, ştergerea unui marcaj întrerupere-pagină (page break) 

Uneori se doreşte ca textul, ce urmează a fi introdus în continuare, să fie scris pe o pagină nouă 
chiar dacă pagina curentă nu a fost completată cu text. Cu alte cuvinte se doreşte să se termine pagina 
curentă la o anumită poziţie şi să se facă saltul la o pagină nouă. 

O posibilitate ar fi să se apese tasta  Enter, adică să se introducă rânduri goale până când se 
ajunge în pagina următoare. Mai indicat este însă să se utilizeze comanda pentru întrerupere de pagină 
Page break. 

 Inserarea manuală a sfârşitului de pagină 

1. Se poziţionează punctul de inserţie în locul în care se doreşte să înceapă o pagină nouă. 

2. Se alege Insert → Manual Break. 

3. Se selectează varianta Page break (întrerupere de pagină). 

4. Se execută clic pe butonul OK. 

Notă - Se poate introduce un sfârşit de pagină şi dacă folosim combinaţia de taste Ctrl+Enter. 
-  Pentru  a  introduce  o  pagină  albă  în  faţa  tuturor  paginilor  cu  text  se  apasă  Ctrl+Home  şi  apoi 
Ctrl+Enter. 
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 Ştergerea unui sfârşit de pagină introdus manual 

1.  Se  face  clic  pe  butonul Nonprinting characters aflat în bara de instrumente Standard 
pentru a vizualiza caracterele netipăribile. 

2. Se face clic în faţa primului caracter din pagina care urmează inserării de Page Break. 

3. Se apasă tasta Backspace. 

3.3.3.3. Adăugarea, modificarea unui text în antet şi subsol 

În paginile lucrării create în Writer se pot adăuga anteturi şi subsoluri. Antetul şi subsolul sunt 
zone localizate la marginea de sus respectiv de jos a paginii. Ele pot conţine text şi grafică. Textul se 
formatează după aceleaşi reguli ca şi cel din corpul de text. De obicei în una din aceste zone se face  
numerotarea automată a paginilor documentului. 

Antetul şi subsolul este ataşat stilului curent de pagină. Fiecare pagină care utilizează acelaşi 
stil va prelua automat antetul şi subsolul ataşat. 

 Adăugare antet şi subsol (Header and Footer) 

1. Se alege Insert → Header sau Footer → şi apoi se alege stilul de pagină din submeniu. 

2. Alegerea Insert → Header sau Footer va marca zona de antet sau subsol (din pagina curentă sau din 
prima pagină ce are ataşat stilul ales) cu linii întrerupte şi va activa aceste zone pentru a se putea lucra 
în ele. 
Se tastează textul care să apară în antet sau subsol şi se formatează ca orice text. 
3. Comutarea între antet şi subsol se face cu clic în zona respectivă. 

4. Când se finalizează crearea sau modificarea antetului, respectiv a subsolului se revine în document 
cu clic în zona de lucru. 

Observaţie: Dacă nu apar Text Boundaries (”Limite text” - chenarele care desemnează zona de text, de 
antet  şi de subsol) atunci alegeţi  View  →  Text Boundaries.  Limitele text apar numai în modul de 
vizualizare Print Layout (View → Print Layout). 
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 Modificarea ulterioară a antetului şi subsolului: 

1. Se dă clic în zona de antet sau de subsol. 

2. Se editează textul din zonele respective. 

3. Se revine în document cu clic în zona de lucru. 

Notă: Pentru a aplica alte caracteristici antetului/subsolului se foloseşte caseta de dialog Page Style  
care apare dacă se alege Format → Page → fila Header sau Footer. 

Se poate crea un antet sau subsol diferit pentru paginile cu numerotare pară faţă de cel pentru 
paginile cu numerotare impară. Antetul sau subsolul introdus pe prima pagină impară va apărea pe 
toate paginile impare, iar cel introdus pe prima pagină pară va apărea pe toate paginile pare pentru 
stilul respectiv de pagină. 

De asemenea se poate stabili înălţimea zonei de antet/subsol, distanţa faţă de zona de text a 
documentului  (zona  de  lucru  unde  se  introduce  majoritatea  textului  şi  graficii),  chenar,  umbră  şi 
culoare de fundal. 

Header on – bifată, adaugă antet stilului paginii curente. 
Same content left/right – nebifată, permite adăugarea unui antet/subsol pe paginile pare şi a altuia pe 
paginile impare. 
Left margins şi Right margins – indică distanţa faţă de marginile documentului (cele indicate în fila 
Page la Left şi Right) a zonei de antet/subsol. 
Spacing  – pentru antet:  spaţiul  dintre  limita  de jos  a  antetului  şi  limita  de sus a  zonei  de text  a 
documentului (Document text); pentru subsol: spaţiul dintre limita de sus a subsolului şi limita de jos a 
zonei de text a documentului (Document text). 
Use dynamic spacing – bifată, permite textului din antet/subsol (dacă nu încape) să se extindă peste 
zona de Spacing. 
Height – înălţimea pentru antet/subsol. 
AutoFit height – bifată, ajustează automat înălţimea antetului/subsolului pentru a se potrivi cu textul 
introdus. 
More - permite adăugarea de chenar, umbră şi culoare de fundal antetului/subsolului. 
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3.3.3.4. Adăugarea unor câmpuri în antet şi subsol: data, oră etc. 

Se poate adăuga în antet şi subsol text sau grafică, se pot numerota paginile documentului, 
insera data şi ora curentă, numele documentului şi locul unde se află acesta pe disc, precum şi alte 
informaţii. 

 Adăugarea unor câmpuri în antet şi subsol se face parcurgând paşii: 

1. Se dă clic în zona de antet/subsol. 

2. Se alege Insert → Fields → apoi câmpul dorit. 

Pentru a adăuga numele fişierului sau alte informaţii legate de document se alege varianta Other: 
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Notă: Dacă aţi  introdus data,  ora sau alt câmp atunci pentru a le formata se dă dublu-clic pe câmpul  
introdus. Se poate alege între o dată calendaristică fixată (păstrează valoarea din momentul inserării) sau 
una care se actualizează automat (dacă nu se realizează actualizarea automată apăsaţi tasta F9 ). Imaginea  
următoare prezintă caseta de editare pentru „dată calendaristică”. 

Observaţie: - Aceste câmpuri pot fi introduse şi în textul din document nu numai în antet sau subsol. - 
Ştergerea  unui  câmp introdus  se realizează  asemănător  cu  a  unui  text  obişnuit.  -  Dacă  în  loc  de 
valoarea câmpului apare numele lui atunci alegeţi View → Field Names. - Câmpurile introduse apar 
evidenţiate cu o anumită culoare de fundal. Dacă aceasta nu apare alegeţi  View → Field Shading 
pentru a şti care text e câmp şi care nu. 
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3.3.3.5. Aplicarea automată a numărului de pagină unui document 

Writer  oferă posibilitatea ca paginile documentului  să fie numerotate automat.  Numărul de 
pagină este un câmp care poate fi inserat oriunde în document. De obicei se pune în antet sau subsol. 

 Adăugarea unei numerotări standard paginilor 

1. Se dă clic în zona de antet/subsol. 
2. Se alege Insert → Fields → Page Number. Pentru a adăuga numărul total de pagini din document 
se alege Page Count. 

 Schimbarea stilului de numerotare 

1. Se execută dublu-clic în faţa câmpului cu numerotarea. Va apărea caseta Edit Fields.
2. Din lista Format se alege varianta dorită şi se închide caseta de dialog prin clic pe OK. 

 Schimbarea numărului cu care începe numerotarea paginilor 

1.  Se dă clic în primul paragraf din prima pagină (sau din pagina de unde se doreşte modificarea 
numerotării). 

2. Se alege Format → Paragraph → Text Flow. 

3. În zona Breaks se bifează Insert şi With Page Style. În câmpul Page number se introduce numărul 
cu care să înceapă numerotarea paginilor. 

4. Se închide caseta de dialog prin clic pe OK. 
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Ce aţi învăţat în acest capitol? 
 Cum se formatează un document pentru a răspunde cerinţelor grafice (graphic design) şi de 

conţinut ale proiectantului documentului: 

- Stabilirea fontului şi a dimensiunii acestuia. 

- Utilizarea culorilor. 

- Aplicarea „stilurilor”. 

- Formatarea paragrafelor. 

- Spaţierea şi utilizarea tabulatorilor. 

 Cum se formatează pagina pentru un document: 

- Stabilirea dimensiunilor şi a orientării hârtiei. 

- Stabilirea marginilor. 

- Plasarea informaţiilor de tip antet, subsol, paginare. 
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