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3.4. Obiecte 

În documentele  create  cu  Writer  se pot  introduce alături  de text  şi  diferite  obiecte:  tabele, 
imagini, diagrame, cadre (frame), obiecte desenate etc. 

3.4.1. Tabele 

3.4.1.1. Crearea unui tabel standard 

O modalitate simplă de organizare şi prezentare a textului şi graficii în document o reprezintă 
tabelele (table) şi cadrele (frame). Un tabel este alcătuit din rânduri şi coloane de celule. Celulele pot 
conţine text, numere, reprezentări grafice sau formule de calcul. 

 Crearea unui tabel: 

1. Se poziţionează punctul de inserare în locul în care se doreşte să apară tabelul. 

2. Se alege Table → Insert → Table. 

3. În zona Name se tastează numele viitorului tabel. 
În zona Size se introduce numărul de coloane (Columns) şi de rânduri (Rows). 
Dacă tabelul va conţine un cap de tabel atunci se bifează Heading şi eventual Repeat heading (repetă 
capul de tabel pe paginile următoare în situaţia în care tabelul nu încape pe o pagină). 
În câmpul The first se introduc numărul de rânduri care vor fi utilizate pentru capul de tabel. 
Pentru a utiliza un format de tabel predefinit, se face clic pe  AutoFormat  şi se selectează opţiunile 
dorite. 
4. Ieşirea din casetă se face cu clic pe butonul OK. 
Exemplu: Acest tabel are patru coloane şi cinci rânduri de celule. 
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3.4.1.2. Introducerea şi editarea informaţiilor într-un tabel 

 Introducerea informaţiilor într-un tabel 

După ce tabelul a fost creat, se pot introduce date în celulele acestuia. Pentru aceasta este necesar să ne 
poziţionăm mai înainte în celula în care dorim să introducem informaţia. 
Poziţionarea într-o celulă se poate face în mai multe moduri: 
- Clic în celulă. 

- Utilizând tastele săgeţi. 

- Utilizând tasta Tab se trece dintr-o celulă în alta spre dreapta. 

- Shift+Tab se trece dintr-o celulă în alta spre stânga. 

Exemplu: 
Produse Preț Unitar Cantitate Marcă

Cafea 10 2 Jacobs
Bomboane 7 2 Heidi
Ciocolată 12 3 Poiana
Napolitane 6 1 Joe

 Editarea informaţiilor într-un tabel 

Pentru a  edita  o  celulă  a  unui  tabel,  ne poziţionăm cu clic  în  celula  respectivă şi  apoi  se 
editează conţinutul în mod obişnuit. 

− Fiecare celulă a tabelului poate fi formatată separat. Orice acţiune aplicabilă textului dintr-un 
paragraf este valabilă şi pentru textul dintr-o celulă.

− Pentru lucrul rapid cu tabelele se poate afişa bara cu instrumente Table dacă se parcurge calea 
View → Toolbars → Table. 

− Textul dintr-o celulă poate fi aliniat şi pe verticală dacă se folosesc butoanele de alinieri de pe 
bara Table, dar alinierea se va face în raport cu celula nu cu pagina. 

3.4.1.3. Selectarea rândurilor, coloanelor, celulelor şi a întregului tabel 
În tabelul următor se prezintă diverse moduri de selectare a unor regiuni din tabel: 

Pentru a selecta Se efectuează operațiunea următoare:
O celulă − Se execută clic în marginea din stânga celulei şi se glisează mouse-ul

− Se dă clic în celulă şi se alege Table → Select → Cells 
Un rând − Se  deplasează  cursorul  mause-ului  în  marginea  din  stânga,  în  afara 

tabelului, se indică spre rând şi când cursorul apare sub formă de săgeată 
neagră se efectuează clic
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Pentru a selecta Se efectuează operațiunea următoare:

− Se dă clic într-o celulă din rând şi apoi se alege Table → Select → Rows 
− Se dă clic în prima celulă din rând şi se glisează peste celelalte 

Mai multe rânduri − Se  selectează  primul  rând,  se  execută  clic  şi  se  glisează  peste  restul 
rândurilor pe care le dorim în selecţie.

O coloană − Se poziţionează mausul deasupra coloanei şi când cursorul se orientează 
către coloană şi se transformă în săgeată neagră se execută clic

− Se dă clic într-o celulă din coloană şi apoi Table→ Select→ Columns 
− Se dă clic în prima celulă din coloană şi se glisează peste celelalte 

Mai multe 
coloane

− La fel ca pentru mai multe rânduri

Întregul tabel − Clic într-o celulă şi apoi Table → Select → Table
− Clic în prima celulă din tabel şi se glisează peste restul celulelor 

3.4.1.4. Inserarea, ştergerea rândurilor şi a coloanelor 

 Adăugarea rândurilor 

Dacă se doreşte adăugarea de rânduri în tabel atunci se selectează rândul în faţa căruia (sau 
după care) se doreşte inserarea şi apoi se alege Table → Insert → Rows. 

În câmpul Amount se specifică numărul de rânduri care se vor insera iar în zona Position se 
alege poziţia rândurilor inserate faţă de rândul curent (Before  = înainte,  After  = după).  Exemplu:  

Dorim să adăugăm 3 rânduri după ultimul rând din tabelul cu produse. Vom da clic într-o celulă 
oarecare  din  ultimul  rând.  Apoi  alegem  Table  →  Insert  →  Rows.  În  caseta  Insert  Rows  facem 
modificările prezentate mai jos. Părăsim caseta prin clic pe OK. 

Notă: Se poate adăuga un rând nou de celule în tabel dacă se apasă tasta Tab atunci când punctul de 
inserţie se află în ultima celulă a tabelului. 

 Ştergerea rândurilor, a tabelului 

Pentru ştergerea rândurilor, se selectează rândurile care urmează a fi şterse (sau celule din ele) şi se 
selectează Table → Delete → Rows. 
Pentru a elimina tot tabelul se dă clic într-o celulă şi se selectează Table → Delete →Table. 
Notă: Aşa cum s-au inserat şi s-au şters rândurile se pot insera şi şterge şi coloanele. 

Dintr-o celulă a unui tabel se pot creea mai multe celule executând clic în celula dorită şi 
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selectând comanda  Split  Cells  (scindare celule) din meniul  Table.  În fereastra care apare se alege 
numărul de rânduri sau coloane în care se împarte celula selectată. 

Din mai multe celule alăturate se poate forma o singură celulă selectând celulele ce se doresc 
unite şi apoi selectând comanda Merge Cells (îmbinare celule) din meniul Table. 

Pentru toate aceste operaţii se pot utiliza şi butoanele corespunzătoare din bara de instrumente 
Table. 
Observaţie: În situaţia în care un tabel a fost introdus imediat ce s-a deschis un document nou (adică 
deasupra lui nu exista text sau spaţiu liber) atunci pentru a insera un rând de text deasupra tabelului se 
executa clic în prima celulă din tabel (în faţa primului caracter dacă celula are conţinut) şi se apasă 
tasta Enter. 

3.4.1.5. Modificarea lăţimii coloanei şi înălţimii rândului unui tabel 

Atât lăţimile coloanelor cât şi înălţimile rândurilor unui tabel pot fi modificate. 
 Ajustarea dimensiunii rândului/coloanei cu mouse-ul 

Cea mai simplă metodă de a ajusta o coloană sau un rând este de a deplasa punctul de inserţie la limita 
de jos a rândului  sau la limita din dreapta a coloanei.  Punctul  de inserţie se va transforma într-o 
săgeată bidirecţională, care permite deplasarea marginilor, prin glisare şi fixare (drag and drop), în 
oricare din cele două direcţii posibile. În timp ce se glisează marginile o linie punctată apare prelungită 
până pe riglă pentru a indica poziţia. 

 Pentru a modifica lăţimea unei coloane la o mărime precisă parcurgeţi paşii: 

1. Se efectuează clic pe o celulă din coloană. 

2. Se alege  Table → Table Properties,  apoi se dă clic pe fila  Column (coloană). Se selectează 
opţiunile dorite.
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sau se alege Table → Autofit → Column Width: 

Pentru a modifica înălţimea unui rând la o anumită mărime: 

1. Se efectuează clic pe o celulă din rând. 

2. Se alege Table → Autofit, apoi RowHeight. Se selectează opţiunile dorite. 

 Pentru a face ca rândurile/coloanele să se potrivească automat la conţinut: 

1. Se selectează tot tabelul. 

2. Se alege Table → AutoFit → Optimal Row Height şi respectiv Optimal Column Width. 

3.4.1.6. Modificarea chenarului 

Într-un tabel se pot schimba stilul, lăţimea şi culoarea chenarului pentru una sau mai multe 
celule sau pentru tot tabelul. Se poate folosi oricare dintre următoarele două metode pentru a schimba 
caracteristicile chenarului sau pentru a înlătura un chenar. 

Bara  de  instrumente  Table.  Butoanele  Line Style  (stil  linie),  Line  Color  (culoare  linie)  şi 
Borders (chenare) sunt legate în totalitate de schimbarea aspectului marginilor celulelor (chenarului). 
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Pentru aplicarea unui chenar, se selectează celulele cărora urmează să li se aplice chenarul, se 
selectează stilul de linie, culoarea de chenar care urmează a fi folosită după care se efectuează clic pe 
săgeata butonului Borders. Se efectuează clic pe tipul de chenar (margine) dorit. 

 Caseta de dialog Table Format 

1. Daţi clic într-o celulă din tabel sau selectaţi celulele cărora le aplicaţi chenarul. 

2. Alegeţi Table → Table Properties şi apoi fila Borders. 

Alegeţi stilul de linie, culoarea şi apoi în zona Line arrangement daţi clic pe oferta de chenar potrivită. 
Prima ofertă înlătură chenarul. De asemenea puteţi stabili spaţiul liber până la conţinutul celulelor 
(Spacing to contents) şi puteţi aplica o umbră (Shadow style).
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3.4.1.7. Adăugarea unei culori de fundal unei celule/tabel 

Se afişează bara de instrumente Table. Pentru a adăuga culori de fundal se selectează celulele, 
rândurile  sau  coloanele  dorite  şi  se  alege  culoarea  de  fundal  din  lista  asociată  butonului 
Background Color. 

 O altă variantă: se selectează celulele, rândurile sau coloanele dorite şi se parcurge calea Table 
→Table Properties şi apoi fila Background. Din caseta care va apărea se selectează culoarea 
de umplere dorită şi se închide caseta cu clic pe butonul OK. 

3.4.2. Grafică în documente text 

Grafica introdusă în paginile documentului are rolul de a completa şi susţine vizual textul şi de  
a atrage cititorul. O grafică adecvată obiectivului publicaţiei conduce la o reţinere pe termen mai lung 
a mesajului transmis. Cu toate acestea paginile documentului nu trebuie să abunde în elemente grafice. 
Păstrarea  unui  echilibru  între  text  şi  grafică  trebuie  să  reprezinte  o  preocupare  permanentă  la 
proiectarea  design-ului  unei  publicaţii.  Writer-ul  permite  inserarea  în  paginile  documentului  a 
imaginilor aflate în diferite formate de fişier, a diagramelor construite pe baza datelor dintr-un tabel, a 
unor  obiecte  desenate  direct  în  Writer,  precum  şi  a  unor  obiecte  aduse  din  alte  aplicaţii 
(OpenOffice.org sau altele). 

3.4.2.1. Introducerea graficii într-un document 

 Introducerea unei miniaturi 

Writer  pune la  dispoziţia  utilizatorului  o  serie  de  miniaturi  din  colecţia  OpenOffice  de  miniaturi. 
Acestea sunt picturi  de dimensiuni mici organizate pe teme (categorii).  În document se poate 
introduce o miniatură dacă se alege: Tools →Gallery sau se dă clic pe butonul Gallery din bara de 
instrumente Standard pentru a afişa galeria cu miniaturi. 
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Miniaturile sunt grupate în galeria de miniaturi (Gallery) pe mai multe categorii ce se deschid 
cu clic pe simbolul categoriei respective. În document miniaturile pot fi folosite ca obiecte grafice de 
sine stătătoare sau ca fundal (background) pentru pagină sau paragraf. 

Miniatura  poate  fi  glisată  cu  mouse-ul  în  document  sau  se  poate  efectua  clic-dreapta  pe 
miniatură şi din meniul contextual se alege opţiunea Insert→ Copy. 

Pentru a introduce o miniatură în document ca fundal pentru pagină/paragraf efectuaţi clic-
dreapta pe miniatură apoi alegeţi Insert → Background → Page sau Paragraph. 

 Introducerea unei imagini dintr-un fişier 

Fişierele cu imagini se pot afla pe hard-disc, pe CD-uri, pe dischete etc.  Writer-ul acceptă fişiere cu 
imagini în diferite formate de grafică. 
1. Se execută clic în poziţia în care se doreşte să fie inserată imaginea. 

2. Se alege Insert → Picture → From File. 

3. Din lista Files of type se alege formatul de fişier căutat sau se alege All formats. 

4. Se selectează calea prin care se ajunge la imagine (pentru a localiza imaginea pe care dorim să 
o inserăm) şi apoi fişierul.

5. Se bifează opţiunea Link dacă se doreşte păstrarea legăturii cu fişierul original (sursă). 

6. Se dă clic pe butonul Open sau dublu clic pe fişierul imagine. Imaginea va fi inserată în document. 
Exemplu: 
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 Introducerea unei diagrame (grafic, Chart) 
Alegerea  Insert → Object → Chart  permite crearea unei diagrame (grafic) pentru datele numerice 
dintr-un tabel. Odată lansată în execuţie comanda veţi fi condus pe parcursul a patru paşi în diferite 
casete  de  dialog în  care  veţi  preciza  zona din  tabel  ce va  fi  reprezentată  grafic  şi  caracteristicile 
graficului. 

Trecerea de la un pas la altul se face prin clic pe butonul Next>>. La ultimul pas se dă clic pe 
butonul Create pentru a se crea graficul. 

Exemplu: 
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Ulterior diagrama poate fi modificată. Se dă dublu-clic pe ea pentru a intra în editare şi ca urmare va 
apărea un alt meniu specific editării diagramelor şi bara de instrumente Formatting. De asemenea se 
poate da clic-dreapta pentru a avea acces la comenzile de editare. 

 Lucrul cu bara de desenare (Drawing) 

Într-un document  Writer  se pot crea obiecte desenate folosind instrumentele de pe bara de desenare 
(Drawing) afişată, în general, în partea de jos a ferestrei. 

Această bară este afişată/ascunsă dacă parcurgem calea: View → Toolbars → Drawing  
sau se poate ascunde sau afişa cu clic pe butonul Show Draw Functions de pe bara Standard. Se 
pot  crea  forme  geometrice,  casete  de  text,  forme  automate,  scrieri  artistice,  miniaturi 
alegând pictograma dorită de pe bară. 

 Pentru a desena un obiect se selectează prin clic pictograma corespunzătoare din bara Drawing. 
Se dă clic în pagină în punctul de început şi se glisează mouse-ul în direcţia dorită pentru a 
stabili mărimea obiectului. 

Dacă se doreşte desenarea de forme geometrice regulate se poate ţine apăsată tasta  Shift  în timpul 
desenării.  Pentru a începe desenarea din mijlocul obiectului se ţine apăsata tasta  Alt  în timp ce se 
glisează mouse-ul. 
Exemplu de obiecte desenate folosind instrumentele din bara de instrumente Drawing: 
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 Casete Text 

În aplicaţia Writer se pot folosi casete de text pentru poziţionarea textului în pagină şi pentru a 
scrie text rotit. 

− Pentru a crea o casetă text se alege din bara de desenare (Drawing) instrumentul 
Text.  Cursorul  mouse-ului  se  transformă  în  cruce;  se  execută  clic  în  locul  în  care  dorim 
introducerea casetei şi se glisează  mouse-ul în direcţia dorită până se stabileşte dimensiunea 
acesteia.  Caseta  de  text  va  avea  în  interior  cursor  de  scriere.  Textul  se  introduce  şi  se 
formatează ca orice text. După ce aţi terminat de introdus textul apăsaţi tasta ESC sau daţi clic 
în exteriorul casetei. 

− Pentru a selecta o casetă text daţi clic pe ea.
− Pentru a edita textul din interiorul său daţi dublu-clic pe casetă. 
− Caseta text împreună cu textul poate fi rotită, ca orice obiect, dacă utilizaţi instrumentul Rotate din 

bara de instrumente Drawing Object Properties. 
− De asemenea i se poate aplica linie de contur şi culoare de fundal. 

Exemplu: 

- Caseta de text se poate şterge rapid dacă se selectează cu clic şi se apasă tasta Delete. 
- Dacă se execută clic-dreapta pe casetă atunci apare un meniu de context referitor la casetă. 

3.4.2.2. Selectarea graficii dintr-un document 

Pentru a muta un obiect grafic sau pentru a-i schimba proprietăţile acesta trebuie mai întâi 
selectat. Orice obiect desenat se selectează prin clic pe el. Pentru a selecta mai multe obiecte se ţine 
tasta Shift apăsată în timpul selecţiei. 

Obiectul selectat are afişat în jurul său opt pătrate mici la colţuri şi în mijlocul laturilor (ghidaje 
de dimensionare). 

3.4.2.3. Ştergerea graficii 

Se selectează obiectul care se va şterge, (clic pe miniatură, imagine, diagramă etc.) iar apoi se 
apasă tasta Delete sau Backspace. Se poate alege şi varianta Edit →Cut caz în care obiectul este plasat 
în memoria clipboard de unde poate fi ulterior inserat în document prin Edit→ Paste. 
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3.4.2.4. Editarea graficii dintr-un document 

 Redimensionare obiectului 

1. Se selectează obiectul prin clic pe el. 

2.  Se  poziţionează  indicatorul  mouse-ului  peste  unul  din  ghidajele  de  redimensionare  care  apar 
(cursorul apare sub formă de săgeată dublă). 

3. Se glisează ghidajul de dimensionare până când obiectul ajunge la forma şi dimensiunea dorită. 

Notă: Se poate folosi şi Format → Object → Position and Size respectiv Format → Picture pentru 
redimensionare. 

 Mutarea obiectului în document 

Obiectul  poate  fi  mutat  în  orice pagină din document.  Puteţi  folosi  comenzile  Format → 
Object  → Position and Size  respectiv  Format → Picture.  O metodă mai rapidă este să-l glisaţi cu 
mouse-ul. 

 Schimbarea proprietăţilor 

Fiecare obiect inserat (miniatură, fişier imagine, obiect desenat) are o anumită formă şi anumite 
proprietăţi  care pot  fi  modificate.  Proprietăţile  pot  fi  modificate  folosind instrumente din bare de 
instrumente sau casete de dialog. 

 Pentru  o  miniatură  selectată  sau  o  imagine  inserată  dintr-un  fişier  va  apărea  bara  de 
instrumente Frame şi Picture. 

Dacă daţi dublu-clic pe obiect apare caseta de dialog Picture. 
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 Pentru o diagramă va apărea bara de instrumente OLE-Object. 

Pentru o imagine selectată puteţi utiliza şi bara de instrumente Frame: 

sau caseta de dialog Picture (Format →Picture): 

Varianta Trought → Elimină încadrarea obiectului în text şi plasează obiectul în document, în 
faţa textului. Obiectul poate ascunde secvenţe de text care astfel nu mai sunt vizibile. Obiectul este 
mobil în propriul său plan. 
Exemplu: Pentru imaginea de mai jos a fost aleasă încadrarea în text de tip Parallel. 
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Ce aţi învăţat în acest capitol? 

 Cum se creează şi editează tabelele în Writer (introduceri de texte, selecţii, mutări, ştergeri, 
modificări de dimensiuni pentru linii şi coloane, etc.). 

 Cum se utilizează grafica în Writer. 
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3.5. Pregătirea imprimării 

3.5.1. Pregătiri preliminare 

Pentru a ne asigura că documentul va fi imprimat în forma dorită, se recomandă ca înainte de 
această  acţiune  să  mai  facem o  ultimă  verificare.  Vom verifica  conţinutul,  aspectul  şi  modul  de 
prezentare a documentului, precum şi ortografia. 

Această verificare presupune: 
 verificarea conţinutului documentului: 

 textul este scris corect, în întregime, fără omisiuni sau dubluri, 

 toate elementele de grafică sunt prezente în document. 

Se citeşte cu atenţie documentul şi se editează dacă apar neconformităţi. 

Verificarea configuraţiei paginii: 

 verificarea dimensiunii hârtiei, 

 verificarea orientării paginilor în document, 

 verificarea marginilor din afara zonei imprimabile, 

 verificarea antetului şi a subsolului. 

Se pot face ajustări alegând din meniul Format → Page. 

Verificarea modului de aşezare a informaţiei în pagină: 

 separarea textului în pagini, 

 aşezarea în pagină a textului şi a obiectelor inserate cum ar fi: miniatură (Gallery), imagine 
(imagini aduse din fişier), diagramă (Chart), tabele, obiecte desenate etc. 

Se  pot  face  corecturi  modificând  textul,  modificând  salturile  la  pagină  nouă,  schimbând  poziţia  
obiectelor inserate şi stilul de încadrare al lor în raport cu textul învecinat. 

Verificarea  dimensiunii  fontului  utilizat  pentru  text  (font  size)  şi  a  formatărilor  aplicate  textului, 
paragrafelor, documentului: 

 verificăm dacă textul este lizibil într-o vizualizare apropiată de dimensiunea foii de hârtie şi 
dacă dimensiunea fontului este adecvată mesajului, 

 verificăm alinierea, indentarea şi spaţierea paragrafelor, 

 verificăm aplicarea de marcatori şi numerotare (Bullets and Numbering), de chenare (Borders), 
de umbre (Shadow Style), de culoare de fundal (Background), de tabulatori (Tabs). 

Se  pot  face  ajustări  fie  din  meniul  Format,  fie  utilizând  butoanele  din  bara  de  instrumente  de  
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formatare (Formatting). 
Verificarea ortografiei: 

 verificăm dacă din punct de vedere ortografic textul e scris corect. 
Se  realizează:  -  citind  cu  atenţie  textul  pentru  a  depista  erorile;  -  automat  utilizând  funcţia  
”verificarea ortografiei în timpul tastării” sau manual folosind funcţia ”verificare ortografie”. 

3.5.1.1. Verificarea ortografică a documentului 

Pe măsură ce utilizatorul  creează documente este  indicat  să  corecteze din punct  de vedere 
ortografic  textul  introdus.  Depistarea  erorilor  de  ortografie  se  poate  face  prin  citirea  textului  sau 
utilizând funcţii speciale de corectură ortografică oferite de Writer (corectură automată sau manuală). 

 Stabilirea limbii pentru verificarea ortografică 

Verificare ortografică automată şi manuală se face în conformitate cu limba stabilită pentru verificare. 
Pentru a specifica această limbă parcurgeţi calea: 
Tools → Options → categoria Language Settings → Languages şi din zona Default languages for  
documents se alege limba dorită (de exemplu: Romanian). 

 Verificare ortografică automată AutoSpellcheck 
Funcţia ”verificarea ortografiei în timpul tastării” este de regulă activă şi ea face ca în text cuvintele 
scrise incorect ortografic, să apară subliniate cu o linie roşie ondulată. Cuvintele subliniate cu roşu 
sunt cele care nu sunt în dicţionarul predefinit al aplicaţiei (fie că sunt cuvinte incorect scrise, fie sunt 
corect scrise dar reprezintă nume proprii, termeni tehnici, prescurtări ale unor nume de firme, cuvinte 
scrise într-o limbă diferită de cea a dicţionarului folosit etc.). 
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Această  funcţie  se  activează/dezactivează  din  butonul  AutoSpellcheck  de  pe  bara  de 
instrumente Standard. Se poate utiliza şi caseta de dialog Options (Tools → Options → categoria 
Language Settings → Writing Aids se bifează / debifează caseta Check spelling as you type → OK ). 

Pentru o corectură individuală a cuvintelor se poate executa clic-dreapta pe cuvântul subliniat 
cu roşu iar din meniul de context se poate alege cu clic varianta corectă. 

Observaţie: Poate fi subliniat un cuvânt ca fiind greşit şi în situaţia în care el este scris corect pentru  
că nu se găseşte în dicţionar. Cuvântul poate fi adăugat în dicţionar dacă daţi clic-dreapta pe el şi 
alegeţi Add. 

 Cum se corectează manual greşelile? 

1. Se alege Tools → Spellcheck sau se activează butonul Spellcheck din  bara  de  instrumente 
Standard. Va fi activată următoarea fereastră de dialog: 

2.  În  fereastra  de  mai  sus  trebuie  aleasă  limba  dicţionarului  din  lista  Dictionary  language  (de 
exemplu: Română (Romanian) ). 
3. În partea de sus a ferestrei în zona Not in Dictionary: (nu este în dicţionar:) apar marcate pe rând 
greşelile,  iar  în partea de jos în zona  Suggestions:  (sugestii)  apare o listă ce cuprinde sugestii  de 
modificare pentru cuvântul marcat. 
a) Greşeala se poate modifica astfel: din lista de sugestii se alege cuvântul corect şi se execută clic pe 
Change (modificare). 
b)  Greşeala poate fi ignorată (se trece la următoarea greşeală fără a o modifica pe cea selectată) cu 
ajutorul butonului Ignore Once (ignoră una). 

Dacă la pasul 3. aţi efectuat o acţiune greşită, puteţi anula cu clic pe butonul Undo (anulare). 
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4. Corectarea ortografică se poate termina:
a) În orice moment prin clic pe butonul Close. 
b) După ce a fost parcurs tot textul şi apare fereastra de mai jos se dă clic pe OK. 

3.5.1.2. Examinarea documentului înaintea imprimării (Page Preview) 

Înainte de a imprima un document, acesta ar trebui examinat (previzualizat) (Page Preview). 
Examinarea înaintea imprimării (Page Preview) oferă utilizatorului posibilitatea de a urmări modul 
de separare a textului în pagini, precum şi de a detecta unele probleme legate de aşezarea în pagină a 
textului şi a obiectelor inserate cum ar fi: imagini, diagrame, casete text etc. 

 Pentru  a  face  această  examinare  se  alege  File  →  Page  Preview.  Pe  ecran  apare  bara  de 
instrumente Page Preview: 

-  Se  poate  alege  numărul  de  pagini  ce  se  doreşte  a  fi  afişate  (examinate)  simultan,  din  butonul 
Multiple Pages (pagini multiple). 
- Pentru a vizualiza alte pagini, sau pe rând toate paginile din document, folosim barele de defilare sau 
butoanele de navigare . 
- Se poate modifica procentul de vizualizare în lista Preview Zoom . 
- Butonul Full Screen afişează/ascunde bara de meniu şi barele de instrumente. 
- Butonul Print page view deschide caseta de dialog Print. 
-  Butonul  Print  options page view  deschide  caseta  de dialog  Print  Options  unde puteţi  modifica 
opţiunile pentru tipărire. 
- Din fereastra Page Preview se revine în fereastra de editare Writer, cu clic pe butonul Close Preview 
(închide previzualizarea). 

Observaţie:  Se editează textul în fereastra  Writer  şi apoi se poate examina documentul din nou. Se 
repetă aceste operaţii până în momentul în care documentul apare aşa cum se doreşte. 

3.5.2. Imprimarea 

3.5.2.1. Alegerea opţiunilor de imprimare cum ar fi: imprimarea întregului document, a 
unor pagini indicate, numărul de copii 

Opţiunile pentru imprimare se stabilesc în caseta care apare dacă din meniul  File  se alege 
comanda Print (imprimare): 

20



În fereastra Print se stabilesc: 
- numele imprimantei din lista Name; 

- paginile ce se vor imprima, în zona Print range (şir de pagini), selectând una din variantele: 

 toate paginile - All 

 anumite pagini - în caseta Pages – (Exemplu: 2;5;7;10-15) 

 paginile selectate anterior comenzii Print - Selection (selecţie) 

- numărul de copii (exemplare) în caseta Number of copies; 

-  asamblare  (Collate)  –  imprimă  toate  paginile  specificate  pentru  un  exemplar,  apoi  imprimă 
următoarea copie (exemplar) etc. 

- Print to file (imprimare în fişier), dacă utilizatorul nu are imprimantă disponibilă. Se salvează de fapt 
documentul  într-un fişier,  cu un nume indicat de utilizator,  sub un format  pe care îl  poate utiliza 
imprimanta. Utilizatorul poate folosi apoi acest fişier pentru a-l imprima de la un alt calculator. 

-  tipărirea paginilor pare sau impare; se dă clic pe butonul  Options; din zona Pages  se bifează  Left  
pages (paginile din stânga) sau Right pages (paginile din dreapta) sau ambele.
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Dacă se doreşte trimiterea documentului prin fax se va alege varianta dorită din lista  Fax. 
Caseta Printer Options se închide cu clic pe butonul OK. 
- Proprietăţile imprimantei se pot schimba dacă daţi clic pe butonul Properties. 
- Imprimarea se face prin clic pe OK sau se abandonează caseta prin Cancel. 

3.5.2.2. Imprimarea unui document la imprimantă sau într-un fişier 

Imprimarea documentului curent se face din caseta de dialog Print (File → Print). După ce s-a 
ales imprimanta şi s-au stabilit opţiunile de imprimare (vezi subcapitolul anterior) se stabileşte dacă 
imprimarea se face la imprimantă sau într-un fişier. 
-  Pentru imprimare la imprimantă ne asigurăm că nu este bifată opţiunea  Print to file  (imprimare în 
fişier) şi dăm clic pe OK. 

- Pentru imprimare în fişier ne asigurăm că este bifată opţiunea   Print to file (imprimare în fişier) şi 
dăm clic pe OK; în caseta Save As stabilim numele fişierului şi folderul în care se va salva. Extensia 
fişierului pentru imprimare este PRN. Astfel documentul nu este trimis la imprimantă, ci într-un fişier 
pe disc. 

Observaţie: Pentru imprimarea la imprimantă,  asiguraţi-vă mai  întâi  că imprimanta este pornită şi 
pregătită pentru imprimare. 

Ce aţi învăţat în acest capitol? 

 Cum se pregătesc documentele Writer pentru imprimare.

 Care sunt opţiunile pentru imprimare şi cum pot fi folosite acestea. 

 Cum se imprimă un document. 
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3.6. Facilităţi de trimitere a unui document Writer prin e-mail şi fax 

Aplicaţia Writer poate fi utilizată şi pentru a trimite documentele create în Writer prin fax sau 
prin  e-mail  ca scrisori electronice (e-mail). Aceste ”scrisori” pot fi trimise ca şi fişiere ataşate unui 
mesaj sau ca şi corp principal al mesajului. 

 Trimiterea unui document Writer ca fişier ataşat unui mesaj cu păstrarea formatului de 
fişier 

Fişierul creat în Writer poate fi trimis prin e-mail ca fişier ataşat unui mesaj. Alături de acesta 
pot fi ataşate şi alte fişiere. Pentru aceasta procedăm astfel: 
1. Se deschide sau se creează documentul Writer ce se va trimite prin e-mail. 

2.  Se alege  File → Send → Document as E-mail. Se va deschide o nouă fereastră cu documentul 
curent ataşat la e-mail. Se completează cu datele cerute şi se dă clic pe Send. 

 Trimiterea unui document  Writer  ca  fişier  ataşat  şi  folosirea  formatului 
”OpenDocument” pentru fişierul ataşat 

Pentru a trimite un document Writer prin serviciul de e-mail se procedează astfel: 
1.  Se creează documentul în  Writer, sau în cazul în care acesta este deja creat se deschide în  Writer 
fişierul respectiv. 

2.  Se alege  File → Send → E-mail as OpenDocument Text; se completează informaţiile necesare 
pentru mesaj şi se dă clic pe Send. 

Notă: Pentru a fi disponibilă această procedură este necesar să fie disponibilă pe calculator una dintre 
aplicaţiile Microsoft Outlook, Microsoft Outlook Express sau Microsoft Exchange. 

 Trimiterea unui document prin fax-modem 

Pentru a trimite documentul Writer prin fax procedăm astfel: 
1. Se alege File → Print. 
2. Se alege driver-ul de fax din lista Name apoi se dă clic pe OK . Dacă opţiunea este instalată atunci 
va apărea o fereastră ce conţine interfaţa programului de comunicare prin fax. 
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3. Se introduc datele corespunzătoare şi apoi se dă clic pe butonul Send. 

Ce aţi învăţat în acest capitol? 

 Cum să trimiteţi un document Writer ca fişier ataşat la un e-mail. 

 Cum să trimiteţi un document Writer prin fax-modem. 
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