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5.3. Crearea unui diapozitiv 

Când creaţi o prezentare nouă primul tip de diapozitiv propus este Blank Slide – diapozitiv fără 
conţinut. Dacă doriţi să schimbaţi acest aspect propus cu altul folosiţi panoul de activităţi Slide Layout  
(Aspect diapozitiv). Dacă acest panou nu este deschis îl puteţi selecta prin clic pe pagina 
corespunzătoare din panoul Task Pane . 

5.3.1. Adăugare de noi diapozitive 

Pentru a insera un diapozitiv nou într-o prezentare urmaţi paşii: 
1. Selectaţi diapozitivul după care doriţi inserarea unuia nou. 

2.  Faceţi  clic  pe  butonul aflat  pe  bara  de  instrumente 
Presentation, sau lansaţi din  Insert  →Slide.  Diapozitivul va fi adăugat 
după cel curent. 

3. În panoul de activităţi Layouts daţi clic pe şablonul formă dorit. 

4. Completaţi diapozitivul cu informaţiile dorite. 

5. Repetaţi paşii de la 1 la 3 pentru a adăuga noi diapozitive. 

5.3.2. Alegerea unui tip de aspect diapozitiv 

Dacă  doriţi  un  Aspect  diapozitiv  (Slide  Layout)  diferit  pentru 
diapozitivul curent, în panoul de activităţi Layouts, se poate alege un alt 
şablon formă cu conţinut propus. Pentru aceasta se procedează astfel: 
1. Se selectează diapozitivul pentru care se va aplica un alt tip de aspect. 

2.  Se alege din meniul  Format  →  Slide Layout  după care va apărea 
panoul de activitate Layouts. 

3. Se alege prin clic una dintre ofertele din panoul de activitate Layouts. 
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5.3.3. Obiectele diapozitivului 

Fiecare  diapozitiv  (slide)  dintr-o  prezentare  poate  avea  unul  sau  mai  multe  elemente. 
OpenOffice.org 2.2 Impress tratează aceste elemente ca pe obiecte. Acestea pot fi casete text, imagini 
grafice, liste cu marcaje, tabele, diagrame, elemente multi-media şi altele. Fiecare obiect are un set de 
proprietăţi  precum: dimensiune,  umplere cu culoare,  linie  de contur,  textură,  efecte de animaţie.  . 
Deplasarea în cadrul unui diapozitiv de la un obiect la altul se face cu ajutorul mouse-ului cât şi cu 
ajutorul tastaturii, respectiv tasta TAB. Obiectele au o poziţie iniţială în slide, ele pot fi mutate, şterse, 
copiate, rotite. 

5.3.3.1. Tipuri de obiecte 
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5.3.3.2. Modificarea (editarea) obiectelor 
Copierea, mutarea, ştergerea obiectelor prezentate mai sus se execută fie cu ajutorul meniului 

Edit,  fie cu ajutorul butoanelor corespunzătoare de pe bara  Standard,  fie cu mouse-ul şi eventual 
tastatura  sau  prin  comenzilor  din  meniul  de  context  obţinut  prin  acţiunea  clic  dreapta  mouse  pe 
obiectul respectiv. 

 Copierea obiectelor 

- selectaţi obiectul de copiat 

- lansaţi din meniul Edit → Copy 

- selectaţi locul în document unde se doreşte lipirea informaţiei 

- lansaţi din meniul Edit → Paste 

 Mutarea obiectelor 

- selectaţi obiectul de mutat 

- lansaţi din meniul Edit → Cut 

- selectaţi locul în document unde se doreşte lipirea informaţiei 

- lansaţi din meniul Edit → Paste 

 Ştergerea obiectelor 

- selectaţi obiectul pe care vreţi să-l ştergeţi 

- apăsaţi tasta Delete 

Notă: Pentru a anula o comandă greşită folosiţi din meniul Edit → comanda Undo, respectiv pentru a 
reveni asupra unei comenzi anulate folosiţi din meniul Edit → comanda Redo.

5.3.3.3. Formatarea obiectelor

Obiectele  conţinute  în  diapozitivele  prezentării  pot  fi  formatate  într-o  varietate  de  moduri, 
funcţie de tipul fiecăruia. 

 Formatare text 

1. Meniul Format 

2. Bara de instrumente Text Formatting pe care o activaţi/ dezactivaţi prin meniul View → Toolbars → 
Text Formatting. 
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3. Clic buton dreapta mouse pe obiect şi selectaţi comanda dorită din meniul de context.

 Formatare obiecte de tip imagine 
Formatarea obiectelor se poate face prin mai multe metode: 
1. Cu ajutorul comenzilor din meniul Format 

2. Folosind bara de instrumente Picture 

3. Clic buton dreapta pe obiect şi alegeţi comenzile dorite din meniul de context 
 Formatare obiectele desenate 

1. Folosind bara de instrumente Line and Filling 

2. Clic buton dreapta pe obiect şi alegeţi comenzile dorite din 
meniul de context. 

Notă: 
- Apelarea la meniul de context al obiectului pe care dorim să-l 
edităm sau formatăm este o metodă rapidă şi extrem de facilă 
la care adesea apelează utilizatorul. 

-  Pentru  a  copia  elementele  de  formatare  ale  unei  forme 
automate  (culoare  de  umplere,  tip  de  linie)  puteţi  folosi 
butonul  Format  Paintbrush  aflat  pe  bara  de  instrumente 
Standard. 

• Formatarea  tabelelor,  graficelor  sau  a  obiectelor 
inserate  din  alte  aplicaţii,  se  realizează  apelând  la 
comenzile specifice de formatare oferite de aplicaţiile 
în care au fost realizate fiecare din ele. 

Formatarea tabelelor,  graficelor sau a obiectelor inserate 
din alte aplicaţii, se realizează apelând la comenzile specifice 
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de formatare oferite de aplicaţiile în care au fost realizate fiecare din ele. 

5.3.4. Introducerea textului în diapozitiv 

5.3.4.1. Adăugarea unui text în diapozitiv 
Există câteva tipuri de text pe care aveţi posibilitatea să le adăugaţi la un diapozitiv: 

- text de substituent – casetă propusă de şablonul diapozitiv ales din pagina Layouts. 

- text într-o casetă text – Frame. 

- text ce poate fi adăugat în orice obiect desenat, prin dublu clic pe acesta.

• Text într-un substituent de tip text 
Textul de substituent este textul pe care îl tastaţi în casete cu bordura punctată sau haşurată din care se 
constituie majoritatea diapozitivelor care conţin elementul text, când alegeţi un tip de şablon diapozitiv 
- Slide Layout. 
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Faceţi  clic  în  interiorul  unui  substituent  pentru  text  -  locul  de  pe 
diapozitiv unde apare inscripţia Click to add title  şi puteţi introduce 
text sau lipiţi text. 

• Text într-o Formă automată - Shape 

Pentru a adăuga text care să devină parte dintr-o formă şi să se mute 
odată  cu  forma,  desenaţi  forma  automată  utilizând  formele 
predefinite din bara de instrumente  Drawing  (Desenare).  Efectuaţi 
dublu  clic  pe  forma  desenată,  apare  cursorul  pentru  introducerea 
textului şi tastaţi textul dorit. 

• Text într-o Casetă text – Frame 

Introducerea  unui  text  cu  ajutorul  unei  caste  text  (frame)  se  face 
astfel: 
1. În bara de instrumente Drawing faceţi clic pe butonul Text 

2. Pe diapozitiv, în locul unde doriţi să apară, descrieţi o casetă, apoi 
tastaţi sau lipiţi textul. 

• Text artistic 
Introducerea unui text artistic se face astfel: 
1. Selectaţi diapozitivul căruia îi adăugaţi un text artistic. 

2. În bara de instrumente Drawing, faceţi clic pe butonul Fontwork Gallery 
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3. Selectaţi una din formele oferite în galeria care s-a deschis, apoi clic pe OK. 

4.  Apare în diapozitiv textul implict, pe care-l editaţi efectuând dublu clic pe acesta, înlocuiţi-l cu 
textul dorit şi închideţi editarea cu tasta ESC 

5.3.4.2. Modificarea (editarea) textului.

• Copierea textului dintr-un diapozitiv în altul 

1. În diapozitivul în care aveţi informaţia de copiat, selectaţi textul pe care doriţi să îl copiaţi; 
faceţi clic pe butonul Copy de pe bara Standard 

2. Selectaţi diapozitivul în care doriţi să lipiţi textul copiat, faceţi clic pe butonul Paste acolo 
unde doriţi să lipiţi. 

Puteţi copia text şi dintr-o prezentare în alta. 
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Notă: Dacă doriţi să mutaţi un element dintr-un diapozitiv în altul, selectaţi informaţia şi faceţi 
clic pe butonul Cut de pe bara Standard şi urmaţi indicaţia de la pasul 2. 

5.3.4.3. Formatarea textului 

Puteţi schimba apariţia oricărui text din componenţa prezentării.  Pentru aceasta trebuie mai 
întâi să-l selectaţi, apoi lansaţi comanda de formatare dorită. Astfel folosiţi comenzile de formatare fie 
din meniul Format, fie din bara de instrumente Text Formatting: 

• Pentru  modificarea  proprietăţilor  caracterelor  lansaţi  comanda  Format  →  Character  sau 
folosiţi bara de formatare 

- Alegeţi un tip de font din lista de fonturi Font 

- Alegeţi un alt aspect al textului din lista Typeface 

- Puteţi stabili o altă dimensiune de caracter, alegând din lista Size, valoarea dorită 

- Puteţi alege din pagina Font Effects un efect special pentru textul selectat, precum Color 

• Pentru modificarea proprietăţilor paragrafului lansaţi din meniul  Format  →  Paragraph  sau 
folosiţi bara de formatare 

- Stabiliţi retragerea paragrafului selectat în fila Indents&Spacing 

-  Spaţiaţi  rândurile  paragrafului,  sau stabiliţi  spaţiu  între  paragrafe,  introducând valori  în  casetele 
corespunzătoare 

• Corectarea automată a textului 
Aplicaţia OpenOffice.org Impress corectează implicit anumite tipuri de text pe măsură ce acestea sunt 
tastate.  Aceste  setări  implicite  pot  fi  văzute  şi  respectiv  modificate  lansând  din  meniul  Tools  → 
AutoCorrect → Options 
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Ce aţi învăţat în acest capitol? 
• Cum să adăugaţi diapozitive noi într-o prezentare 

• Cum să folosiţi panoul Slide Layout pentru alegerea unui şablon de conţinut dorit. 

• Ce obiecte puteţi crea în diapozitive. 

• Cum puteţi modifica, formata aceste obiecte. 

• Cum puteţi adăuga text unui slide. 

• Cum să executaţi operaţii asupra textului: modificare, formatare. 
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5.4. Navigarea în prezentare 

O prezentare este formată din mai multe diapozitive, astfel că trebuie să ştiţi să vă deplasaţi  
între acestea. Există mai multe modalităţi de deplasare: 
Tastatura 

- Page Up – deplasare la diapozitivul precedent 

- Page Down – deplasare la diapozitivul următor 

Panoul  Slides  aflat  în  partea  stângă  a  ecranului  permite  deplasarea  la  un  anumit  diapozitiv  prin 
selectarea diapozitivului miniatură, transformându-l în diapozitiv curent. Panoul are şi el o bară de 
defilare  verticală  care  apare  odată  cu  creşterea  numărului  de  diapozitive  ce  depaşesc  suprafaţa 
ecranului. Butonul rapid de pe bara verticală ajută la defilarea diapozitivelor în cadrul prezentării. 

Cu ajutorul instrumentului Navigator 
1. Lansaţi din meniul Edit → Navigator 

2. Apare caseta de mai jos, care permite accesul la diapozitivelor din prezentare, deplasarea în cadrul 
prezentării şi chiar selectarea obiectelor din diapozitivul selectat. 

Ce aţi învăţat în acest capitol? 
• Care sunt instrumentele de deplasare în prezentare. 

• Cum să vă deplasaţi între diapozitivele unei prezentări. 
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5.5. Modalităţi de vizualizare 

Vizualizarea diapozitivelor în prezentare poate fi obţinută 
în  diferite  moduri  pentru  a  vă  ajuta  în  crearea,  modificarea, 
ordonarea acestora. 
OpenOffice.org  Impress  oferă  următoarele  moduri  de 
vizualizare: 

• Vizualizarea  Normal  -  care  se  deschide  automat  la 
deschiderea  aplicaţiei.  Este  modul  de  lucru  implicit  în 
care se introduce informaţia în diapozitive. 

• Vizualizarea  Outline  – în care aveţi  acces  la  textul  din 
obiectele  de  tip  text,  introdus  în  forme  predefinite- 
substituenţi 

• Vizualizarea Notes – afişarea diapozitivului şi a zonei de 
introducere a notelor pentru acesta 

• Vizualizarea  Handout –  vizualizare ce permite stabilirea 
unui anumit număr de diapozitive pe pagină pentru a fi 
oferite de către prezentator celor care audiază. 
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• Vizualizarea Slide Sorter - sortare diapozitive 
Pentru a folosi această vedere, clic pe butonul de pe bara cu moduri de vizualizare sau View → Slide  
Sorter.  Zona centrală se extinde pe tot ecranul şi afişează toate diapozitivele prezentării, în ordine, 
într-o versiune miniaturizată. 

Puteţi să copiaţi, mutaţi, ştergeţi diapozitivele cu uşurinţă în acest mod de vizualizare. 
• Reordonarea diapozitivelor 

1. Clic pe diapozitivul pe care vreţi să-l mutaţi 

2. Folosiţi metoda de tragere a obiectului diapozitiv selectat în spaţiul liber după diapozitivul care vreţi 
să-l preceadă 

3. Puteţi muta mai multe diapozitive odată dacă selectaţi multiplu folosind adăugarea la selecţie tasta 
CTRL. 

• Copierea diapozitivelor 
1. Clic pe diapozitivul pe care vreţi să-l copiaţi 
2. Clic pe butonul Copy, sau selectaţi Edit→ Copy 
3. Clic în zona dintre diapozitive unde vreţi să plasaţi copiaţi 
4. Clic pe butonul Paste sau selectaţi Edit→Paste 

• Ştergerea unui diapozitiv 
1. selectaţi pictograma diapozitivului respectiv 
2. apăsaţi tasta Delete sau prin comanda Edit→Delete Slide. 

Notă: Pentru selectarea mai multor diapozitive apăsaţi tasta SHIFT simultan cu acţiunea clic stânga 
mouse pe diapozitivul de adăugat la selecţie. 
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• Vizualizare de tip Slide Show – expunere prezentare pe ecran 
După ce aţi creat diapozitivele prezentării, aţi aplicat design şi efecte speciale, puteţi lansa în execuţie 
prezentarea prin Slide Show→View Show 

• Panoramare  (Zoom)  – potrivirea dimensiunii  diapozitivului curent conform cu cerinţele de 
lucru. Modifică factorul de scară fără să intervină în mod real asupra dimensiunilor elementelor 
din diapozitiv. 

Pentru a stabili un factor de scară lansaţi din meniul View → comanda Zoom, se deschide caseta de 
dialog corespunzătoare unde selectaţi procentul de vizualizare dorit. 

Ce aţi învăţat în acest capitol? 

• Care sunt modurile de vizualizare ale unei prezentări. 

• La ce este destinat fiecare mod de vizualizare. 

• Copierea, reordonarea, ştergerea diapozitivelor. 
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